How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Fix my Pool and Spa Your Own Question
Fix my Pool and Spa
Fix my Pool and Spa, Owner / Technition
Category: Pool and Spa
Satisfied Customers: 1055
Experience:  Over 24 years in pool and spa service and construction
30729442
Type Your Pool and Spa Question Here...
Fix my Pool and Spa is online now
A new question is answered every 9 seconds

My control unplugged light is on and 4 dashes are on the

Customer Question

My control unplugged light is on and 4 dashes are on the control panel.. I have checked the circulation pump and it's running. I have undone hoses on both sides to allow trapped air to escape.. there is no filter in the spa.. and when I shut down the breakers aND turn then back on it just does the same thing the 4 dashes. With the control unplugged light now.. I was reading a post that you were working on not sure if you ever figured out what it was. Thanks
JA: Thanks. Can you give me any more details about your issue?
Customer: The spa was shut down for like 3 years and I decided to get it back going, everything was working at the time I shut it down but now the 4 dash keep showing on the control board.. it did run for like 5 min after I reset it once but since then I have been unable to get the 4 dashes to stop blinking
JA: OK got it. Last thing — Pool and Spa Experts generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 10 months ago.
Category: Pool and Spa
Expert:  Fix my Pool and Spa replied 10 months ago.

This can be a hard one to diagnose as it could be one of several issues, in most cases the 4 dashes means watchdog. This is most likely because the two sensors (high limit, Thermostat) are out of sync. I would remove and replace both sensors and try to restart spa, if this does not work then we might have to think about the circuit board. The high limit sensor is usually located on the heater housing and the thermostat is usually near the filter box. Open the control box to expose the circuit board be sure power is OFF and find on the top of the circuit board where the sensors plug in and trace the wires back to the sensors and replace.

Customer: replied 10 months ago.
Sorry to take so long to get back to you.. I would have assumed you would have had me do a little trouble shooting to figure out what the problem was.. it ended up being the ribbon cable between the control board and the main board..

Related Pool and Spa Questions