How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1671
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

Myheater is not heating up the the temp i want

Customer Question

myheater is not heating up the the temp i want
Submitted: 9 months ago.
Category: Pool and Spa
Expert:  Rick replied 9 months ago.

What is the brand and model number of your unit?

Customer: replied 9 months ago.
Sta-rite SR400NA
Expert:  Rick replied 9 months ago.

I'm going to open this up to my colleagues so one of them can help. Please don't respond (even to acknowledge this post)until you get a response from us. If you respond first it will only delay your answer.

Expert:  Mike R. replied 9 months ago.

Hi my name is ***** ***** I have been in the plumbing field for 20 years. I will be glad to help you today. Is the red service system light on? If not is the red service heater light on? Are any red diagnostic LED’s on back of board (AGS, AFS, SFS, HLS, PS or THERMISTOR) on?

Customer: replied 9 months ago.
none of the lights are on. there is one light on LED10
Expert:  Mike R. replied 9 months ago.

Where is the LED10 light? Is there any other label besides "10"?

Related Pool and Spa Questions