How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Brian Horton Your Own Question
Brian Horton
Brian Horton,
Category: Pool and Spa
Satisfied Customers: 3
Experience:  Service Technician II at Hobart Corporation
64202524
Type Your Pool and Spa Question Here...
Brian Horton is online now
A new question is answered every 9 seconds

I have a RayPak 2100, model C-R405-EN pool heater with an

Customer Question

I have a RayPak 2100, model C-R405-EN pool heater with an LX-10 service center and a
10463E ckt. board in the LX-10.
My problem is the heater works great in MANUAL but will not work in AUTOMATIC from the inside wall mounted controller. The pump comes on and the filter and spa light are lit but
the heater light does not come on when "heater is selected". (even though this light worked up until this morning) I discovered several wires were damaged by mice???They
were repaired. Water pressure is normal and flow is good. I carefully checked all the wiring on all the circuit boards and otherwise. the wiring is good.
What I need is a troubleshooting procedure that shows how to determine if the pressure switch, as well as the limit switches and the gas valve are working.
Please make some recommendations as this peoblem is driving be crazy!!
Barry E.
Submitted: 1 year ago.
Category: Pool and Spa
Customer: replied 1 year ago.
I have a RayPak 2100, model C-R405-EN pool heater with an LX-10 service center.
My problem is the heater works great in MANUAL but will not work in AUTOMATIC from the inside wall mounted controller. The pump comes on and the filter and spa light are lit but the heater light does not come on when "heater is selected". (even though this light worked up until this morning) Water pressure is normal and flow is good. What I need is a flow chart that shows the proper voltages from the indoor heater button out to the ignition. I would also appreciate any information on how to determine if the pressure switch, limit switches and the gas valve are working.
I have spent many hours trying to resolve this problem. Any help you can give would be greatly appreciated!!Barry Eckenroth(###) ###-####(text)
Expert:  Brian Horton replied 1 year ago.

Were any of the wires that were damaged connected in any way to the circuit board on the outside unit? If so it is possible the circuit board could have been ruined. Does it have a fuse on it? Also your voltage from inside to outside should be 24volts if i am not mistaken. Also you should have a draft inducer fan on the outside unit, That is what satisfies the pressure switch. My thinking is since it works in manual mode and not automatic that manual may be bypassing the control board in the outside unit. See if you have voltage to the board on the outside. Put it in automatic and go outside and see at what stage in the cycle of operation that it quits.

Expert:  Brian Horton replied 1 year ago.

Please let me know if i have helped, Or if you need further help. I would like to know if you found the problem. Thank's Barry.

Related Pool and Spa Questions