How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22109
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

I am having problems with my Jandy Lite2 Heater in that the

Customer Question

Hi,
I am having problems with my J***** *****te2 Heater in that the igniter keeps blowing the 2 amp fuses. I traced the problem to the 115/230 VAC Conversion Plug. The plug changes 230 volts to 115 volts for the igniter. This failed three different times in that it is not changing the volts to 115. I have replaced the Power Control Board and Transformer and I still can't find what is causing this problem.
I would appreciate any help to find my problem.
Thanks,
Harold John
Submitted: 10 months ago.
Category: Pool and Spa
Expert:  Billy replied 10 months ago.

I am very sorry your question has not been picked up yet.

I just logged on and found you had not been assisted.

Please let me know if you still need help and I will do my best. Please do not "Rate" as we have not worked toward an answer yet.

If you would like to proceed let me know by replying. Once again use reply..not "rate".

Customer: replied 10 months ago.
I still need your help.
Thanks, *****
Expert:  Billy replied 10 months ago.

I am concerned about you refer to as a conversion plug.

Please tell me which part number it is HERE

Customer: replied 10 months ago.
12 part R0366900. I have replaced this four times in the past six months. I just replaced it again yesterday and it is working now, but for how long?
Thanks,
Harold John
Expert:  Billy replied 10 months ago.

Thank you,

First a poor/bad ground contributes.

Also deviating power input. Usually low power..Example is if lights dim at start up or when heater activates.

do you have 2 hots, a neutral and ground to unit or just 2 hots and a ground?

Customer: replied 10 months ago.
Two hots ,neutral and ground.
Harold John
Expert:  Billy replied 10 months ago.

with a volt meter can you measure neutral to ground....looking for ground issues..

Customer: replied 10 months ago.
I will have to wait until tomorrow to get it checked out and start looking for grounding problems. Thanks for your help. I will get back to you and report my finding.
Harold John
Expert:  Billy replied 10 months ago.

Thank you,

report the following:

Hot to Hot volts

Each hot to ground volts

Neutral to ground volts

hot to neutral volts (see if match hot to ground)

Wait until you have this info to respond

Billy

Customer: replied 10 months ago.
I was wrong earlier, the unit has only 2 hots and a ground just as it shows in the wiring diagram. The reading are: Hot to Hot 250 volts; Black to ground 126 volts; Red to ground 124 volts; No neutral to ground.
Harold John
Customer: replied 10 months ago.
The conversion plug just failed again this morning. I still need help.
Thanks for any help,
Harold John

Related Pool and Spa Questions