How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1671
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

We have the FL1 error. I have turned off the spa, removed

Customer Question

Customer: Hi. We have the FL1 error. I have turned off the spa, removed the filer, and restarted the spa (many times) and no change in the error code. The spa was working with an occasional FL1 error that appeared to correct itself after the jets were turned on. It sounds like I need to locate the flow switch. can you help me locate?
JA: Thanks. Can you give me any more details about your issue?
Customer: Tub was working ok. Once a week, the FL1 error would appear. When it appeared, we turned on the jets and the FL1 error would disappear.
JA: OK got it. Last thing — Pool and Spa Experts generally expect a deposit of about $18 to help with your type of question (you only pay if satisfied). Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 10 months ago.
Category: Pool and Spa
Expert:  poolguy810 replied 10 months ago.

Can you tell me what brand of spa it is and attach a pic of the equipment area, then I can direct you a little easier. Thanks, Jeff

Customer: replied 10 months ago.
From my research, it sounds like I either have a failing flow value or a pump. thanks for your help
Customer: replied 10 months ago.
Sweetwater Spa 2002
Expert:  poolguy810 replied 10 months ago.

Yeah, hopefully just the flow switch, could you get me one with the cover removed from the control box and another from farther away so I can see all the equipment. Also do you happen to have a meter to do some testing with?

Customer: replied 10 months ago.
fyi... I live in Anchorage, AK
Expert:  poolguy810 replied 10 months ago.

OK, good, your pressure switch is down in the right hand bottom side of the control box. Little round grey thing with two tiny wires connected to it. Is your pump still operating on both low and high speeds, and do you have a meter to test with?

Customer: replied 10 months ago.
i am now getting an ICE message. The spa power was off for about 1 hour.. the power is back on, FL1 message has returned, the ICE message was flashing. Maybe the ICE will stop once it gets warm again. Water temp is 89
Customer: replied 10 months ago.
I will have a meter to test with tomorrow (Monday after 6pm Alaska time). As for the pump, it is only operating at one speed.
Customer: replied 10 months ago.
Can you still help me? I am ready to do the meter test
Expert:  poolguy810 replied 10 months ago.

Ok, well, if you can tell me, is it running just on low speed on the pump , or only on high speed? The heating system normally just runs the low speed pump to heat and filter. so if we're not getting low speed, then that's the first problem we need to start testing for.

Expert:  poolguy810 replied 10 months ago.

Your pump wiring is coming in to the left hand side of the control box. The chord will have green, white, red and black wires. If you set your meter on AC voltage, we need to locate on the board where the white and black wires connect and touch your two test leads to those two terminals and see if you have voltage coming off the board to the pump. Then hit the jet button and do the same test on the same wires. Next, do the same test with the white and red wires, with the jet button on and with it off and let me know what the readings are. Be careful to only touch the wire terminals we're testing and no other terminals with the test leads. thanks, jeff

Related Pool and Spa Questions