How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Fix my Pool and Spa Your Own Question
Fix my Pool and Spa
Fix my Pool and Spa, Owner / Technition
Category: Pool and Spa
Satisfied Customers: 1053
Experience:  Over 24 years in pool and spa service and construction
30729442
Type Your Pool and Spa Question Here...
Fix my Pool and Spa is online now
A new question is answered every 9 seconds

My Solana TX hot tub won't operate. With power to the unit

Customer Question

My Solana TX hot tub won't operate. With power to the unit the LED screen shows the temperature set point with 3 dots across the bottom then after a minute the screen goes black except for the 3 blinking dots at the bottom.
when I push the button to operate the jets I can hear the relay make its clicking noise but the jets won't operate, or will the heater. The heater electrical connections on the heater look clean and I've already replaced the pressure sensor. What next?????
Submitted: 11 months ago.
Category: Pool and Spa
Expert:  Billy replied 10 months ago.

I apologize your question has not been picked up yet. I just logged on and saw the question still open.

If you still need help use REPLY.

Customer: replied 10 months ago.
I still looking for some help
Customer: replied 10 months ago.
I still looking for some help.... Haven't got an answer yet.
Expert:  Billy replied 10 months ago.

Hello,

this sounds like a watchdog error.

At any time does the circulator pump run?...not the jets but the circ pump

Customer: replied 10 months ago.
No it does not run at all
Expert:  Billy replied 10 months ago.

ok this is the issue....we need too see if the pump is gettting power and not running (bad motor) or if the pump is NOT getting power (bad board)

Customer: replied 10 months ago.
Ok I'll check for power at the pump motor terminals. The hot tub is at my vacation home... I'll check that out next time I'm there
Expert:  Billy replied 10 months ago.

make sure to measure wire to wire and not wire to ground.

if any questions let me know

Customer: replied 10 months ago.
Wire to wire. Hopefully this weekend I can get down there.
Customer: replied 10 months ago.
Ok, I got down to the coast last weekend to check thing out. Found that no power is getting to the motor. I have power to the unit, checked at the heater terminals, ok...at the fuse, ok. Power to the hot tub light and the LED screen. if the board is bad do I need to replace the entire control Box?
Expert:  Fix my Pool and Spa replied 10 months ago.

If you have no power to the pump when you press for the pump to come on then the relay is most likely bad on the circuit board and you would need a new board, but if power to the pump and no operation it is the pump, check all fuses as some control boxes have fuses for the pumps. Replace all fuses if in doubt. Three dots usually indicate that the thermostat and or the high limit are not calibrated and need replacing but this can also mean no water flow so yes if all else is good the board must be replaced.

Related Pool and Spa Questions