How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask garrygoeson Your Own Question
garrygoeson
garrygoeson, Home Appliance Technician
Category: Pool and Spa
Satisfied Customers: 469
Experience:  Over 27 years Repairing Pool & Spa Equipment,Gas Heaters,& Whirlpool Bath Tubs. Certified by many Pool & Spa Manufacturers.
64048604
Type Your Pool and Spa Question Here...
garrygoeson is online now
A new question is answered every 9 seconds

My marquis hot tub has worked perfect years and just

Customer Question

my marquis hot tub has worked perfect for ten years and just yesterday the heater and the jets are inoperable. there is power to the unit and there are some codes flashing on the screen. it flashes a "70", then a "00", then an "11". your help will be greatly appreciated!
Thank you, Greg
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  garrygoeson replied 1 year ago.

Hi Greg:

My name is Garry. I'll be glad to assist you with your spa.

The numbers you are seeing on the display are most likely revision numbers and not fault codes. Fault codes are shown as letters, not numbers. Try looking again and see if there are letters showing, and if so, what they are.

Also, please let me know what model name or number of your Marquis Spa. Thank you.

Expert:  garrygoeson replied 1 year ago.

Hi Greg:

Just checking back to see if you still are in need of assistance with your spa? Please reply by posting here.

Customer: replied 1 year ago.
I got your reply about the board. How do I know for sure that's the problem? I'm not goin to spend $150 to find out?
Expert:  garrygoeson replied 1 year ago.

My reply is not saying you need to replace the board. I'm asking if there is any fault codes shown on the display so we can continue to find what the cause is.

Customer: replied 1 year ago.
I gave you the code that is still flashing on the screen. "OH" is what it is.
Expert:  garrygoeson replied 1 year ago.

It will be helpful to know what model and year of manufacture your Marquis spa is?

"OH" is a fault code, indicating an overheat condition. If the water never reached 110 degrees, there are other causes for getting this code. Make certain you circulation pump is running when trying to heat the spa. Turn off power to the spa at the breaker,wait for a minute, then power it back on. Then check the circulation pump to see if it is running. Let me know what you find.

Customer: replied 1 year ago.
Gary,
You have not answered my question nor have you told me what's wrong with my spa. You said at on point "sound like a control board". Then you asked if the circulation pump was running. I have already told you that NOTHING on the spa works. Up to this point you still haven't helped me.