How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22385
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds


, my pool circuit breakers keep tripping after the pool

Customer Question

Customer: Hello,
JA: Thanks. Can you give me any more details about your issue?
Customer: my name is Rudy. my pool circuit breakers keep tripping after the pool pump or pool cleaner starts when in the auto mode through the Compool. i had to re-program the start times to "0" start time on both. the breakers do not trip when I start manually with the compool.
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Pool and Spa Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: yes
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Billy replied 1 year ago.

Hello,

I apologize for the holiday delay.

Do you still need assistance?

Customer: replied 1 year ago.
I do still need help. I have a Compool controller for my pool. I can program the main pump to come on and off as well as the pool sweep/cleaner. I noticed that my circuit breakers kept tripping. I could reset them and everything works when I run them manually just turning them on through the Compool. So, I decided to try something and take the both main pump and pool cleaner off program so they would not turn on in auto mode. And they work fine. And the freeze protection works also along with automation of the actuator valves. So, I feel it is something that when in the program mode and the motors start up that is tripping the breakers. Please let me know your thoughts.
Thank you,
Rudy