How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Fix my Pool and Spa Your Own Question
Fix my Pool and Spa
Fix my Pool and Spa, Owner / Technition
Category: Pool and Spa
Satisfied Customers: 1065
Experience:  Over 24 years in pool and spa service and construction
30729442
Type Your Pool and Spa Question Here...
Fix my Pool and Spa is online now
A new question is answered every 9 seconds

The Altamar is about 12 years old. Heat is set on 101

Customer Question

The Altamar is about 12 years old. Heat is set on 101 degrees. (outside temp is 32) We went out last night and the temp was reading 97. This morning the temp is reading 92. We are getting no error codes.
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Fix my Pool and Spa replied 1 year ago.

You need to be sure you are in Standard mode. If the spa is in economy mode it will only heat up during a filter cycle twice a day and this will not allow the spa to heat properly. You should see the word standard in the 880 topside display if good if not press the mode button. From there you can try resetting the spa by turning off power for 10 minutes then reboot to see if it was just a fluke.

Related Pool and Spa Questions