How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Fix my Pool and Spa Your Own Question
Fix my Pool and Spa
Fix my Pool and Spa, Owner / Technition
Category: Pool and Spa
Satisfied Customers: 1053
Experience:  Over 24 years in pool and spa service and construction
30729442
Type Your Pool and Spa Question Here...
Fix my Pool and Spa is online now
A new question is answered every 9 seconds

My name is ***** ***** and I have a Jacuzzi hot tub with an

Customer Question

Customer: My name is ***** ***** and I have a Jacuzzi hot tub with an FL-1 error the water circulates but is not heating.
JA: Thanks. Can you give me any more details about your issue?
Customer: Not really I went out to check it and the water temp was 56 degrees, everything works but the water is not heating.
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Pool and Spa Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: yes
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Pool and Spa
Expert:  Fix my Pool and Spa replied 11 months ago.

The biggest cause of FL-1 error code is a dirty filter. Turn off breaker remove filter completely from spa then turn breaker back on if FL code does not appear replace the filter. If this does not solve issue then you have a bad flow switch which is located next to the heater it is a see through "T" with a sensor inside follow wires from sensor back to circuit board and then replace that sensor.

Customer: replied 11 months ago.
I am going to replace the flow switch removing the filters did not fix the problem. I tried adjusting the flow switch which did not help all it got me was a OH code and tripped the breaker.
Expert:  Fix my Pool and Spa replied 11 months ago.

Ok sounds good let me know if it all is good.

Related Pool and Spa Questions