How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1675
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

I have a 2008 hot spring solana TX - when I power up

Customer Question

Hi - I have a 2008 hot spring solana TX - when I power up temperature is diplayed momentarily then goes to ------ on control panel
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  poolguy810 replied 1 year ago.

Are you able to check the circ pump to see if it's moving any water in the spa? Also, if you touch the circ pump, is it hot to the touch?

Customer: replied 1 year ago.
it error codes out to ----- before pump can be turned on
Expert:  poolguy810 replied 1 year ago.

And you're not getting a Ready or Power light flashing on the display buttons, just the 4 dashes?

Customer: replied 1 year ago.
correct
Expert:  poolguy810 replied 1 year ago.

That's definitely a strange one, generally you never see the 4 dashes on a hot springs, and when you do, it usually is the temp sensor causing the problem. So , since you've already replaced them, the next thing we'd need to check is for water flow through the heater, but if the circ pump isn't coming on, then we'd need to try and check the circ pump by itself. Can you post me a picture of the inside of the control box and one of the circ pump as well. We might be able to hot wire the pump to make sure it's not the root of the problem.

Customer: replied 1 year ago.
Pump is relatively new and was functioning fine before this problem started. Error is being thrown before there would be a call for the pump to turn on.Unfortunately i am thinking control board is toast.
Expert:  poolguy810 replied 1 year ago.

Yes, that is always a possibility, with unfortunately no way of confirming it other than putting a new board in and seeing if the problem is still there. The 4 dashes are a very random error code and can mean anything from a bad board to a flow problem. So while it's easy for me to just say, yes, replace the board, I hate to do that without testing the circ pump. If both sensors are new and everything is plugged in to the correct socket on the board, then yes, we're down to either the circ pump or the board. The circ pump can be checked by wiring it in to a separate power source, or directly to the incoming power on the spa pack, as long as the pump is the same voltage.

Related Pool and Spa Questions