How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Service Tech
Category: Pool and Spa
Satisfied Customers: 9507
Experience:  8+ years of professional experience
13568747
Type Your Pool and Spa Question Here...
Russell H. is online now
A new question is answered every 9 seconds

Jacuzzi, j385, new, stereo has power, remote works,

Customer Question

Jacuzzi, j385, new, stereo has power, remote works, Bluetooth pairs but speakers don't play. Is there a fuse for the speakers.
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Russell H. replied 1 year ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

This may be something you know already, but it sometimes helps in cases like this:

With a Bluetooth audio connection, first you

pair

the two devices, then you

connect

the two devices, then you hopefully can play through the connection. In a case where playing seems not to be happening, and you have already made sure you are both paired and connected, you sometimes need to adjust the volume upward a bit (either on the playing device or on the device with the speakers on it), or you may need to un-mute the playing device.

In this case, since I think you have a Jandy device, usually they have a Remote control, and you can adjust the volume upward for the speakers with the Remote. If you are playing music through a handheld device, you may need a Jandy app for the handheld device, to play to it properly.

Let me know more about the handheld device you are trying to use. Thanks.

Customer: replied 1 year ago.
iPhone and it worked at first and then did not. Everything is paired so maybe is muted
Expert:  Russell H. replied 1 year ago.

If it worked at first, yes, it might have become set to Mute on either side.

I don't know enough about the hardware of this Jandy to advise you much as to specifics on that end of things, though... But still I'd like to ask: When you turn up the volume on the speakers with the Jandy remote, though, can you hear any 'buzz' or static in the speakers?

Customer: replied 1 year ago.
No static or buzz, I turned mute off and checked the fuse in the back
Expert:  Russell H. replied 1 year ago.

Be sure Mute is disabled or turned Off, *both* on the iPhone and on the Jandy device.

Related Pool and Spa Questions