How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22108
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

I just replaced the cover to the aqua pure salt monitor. I

Customer Question

I just replaced the cover to the aqua pure salt monitor. I screwed the front board onto the new cover and screwed the new cover onto the wall bracket. Now all I see is the power, cell reversing and service lights on.
Submitted: 1 year ago.
Category: Pool and Spa
Customer: replied 1 year ago.
The service code 170 comes on periodically as well. I looked closer and noticed one of the gray tape wires coming from the front circuit board was torn where it connects to the back circuit board. A clicking noise from inside the 1"X 1" clear box is happening when I wiggle the gray wire where it's going into the port on the back circuit board.
However, the service code 170 remains and lights stay the same whether the connection is "tripped" or untripped.
Expert:  Billy replied 1 year ago.

hello,

can you please post a picture of the gray wire connection on the board?

Related Pool and Spa Questions