How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Mike R. Your Own Question
Mike R.
Mike R., Plumber
Category: Pool and Spa
Satisfied Customers: 2666
Experience:  i have been doing plumbing work for 20 years with alot of experience in service work
64367226
Type Your Pool and Spa Question Here...
Mike R. is online now
A new question is answered every 9 seconds

Having problem w bullfrog spa, can't increase the temp from

Customer Question

having problem w bullfrog spa, can't increase the temp from 95? have tried most everything??
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Mike R. replied 1 year ago.

Hi my name is ***** ***** I have been in the plumbing field for 20 years. I will be glad to help you today. Have you tried removing the filter and as a test try running without the filter? Is the temperature displayed matching the actual temperature? What have you tried so far?

Customer: replied 1 year ago.
the temp displayed is actual temp.
not recommended to run w/ out filter
Expert:  Mike R. replied 1 year ago.

This is only a test. I am not suggesting that is the fix. Have you replaced the filter recently?

Customer: replied 1 year ago.
no have not replaced filter recently
Expert:  Mike R. replied 1 year ago.

You also mentioned that you have tried almost everything. Will you provide a bit more detail about what you have tried? Will you try without the filter as a test? Even a clean filter will lose it's porousness with time and restrict the flow. When flow is restricted it tends to not allow the heater to run like it should.

Customer: replied 1 year ago.
ok ill try taking filters off and running it
Expert:  Mike R. replied 1 year ago.

Great. Let me know the result when you can.

Customer: replied 1 year ago.
no change running with out filters. still can't increase the temp up.??
Expert:  Mike R. replied 1 year ago.

So, the setting will not change on the topside control? Will it lower then allow you to increase the setting again? Or the temperature will not reach the setting?

Customer: replied 1 year ago.
the temperature will not change on the top control up + or down -.
Expert:  Mike R. replied 1 year ago.

I see. Sorry I misunderstood what the issue was. So, the issue is certainly a faulty topside control. Check first that the connector is making good contact with the control board. Turn the power off at the breaker and unplug the control from the board and plug it back in. Inspect the wire from the control to the board the best you can to see if there are any frays in the wire. If the cable is intact and disconnecting it and connecting it again does not solve the issue then replace the control.

Expert:  Mike R. replied 1 year ago.

If you are a bit handy it is not difficult to replace. The board is siliconed to the surface so carefully cut along the edge with a razor knife and pry up the control. Turn the power off and unplug the control from the board. If the cable cannot be easily fed from the location to the board then cut the cable from the existing board and tape it to the new cable for the new board. Pull the cable through from the control panel. Take the tape off and plug the cable in. Peel off the old silicone and put some new silicone around the hole being sure that it is evenly distributed to seal and secure. Place the new control in place.

Expert:  Mike R. replied 1 year ago.

I haven't heard from you. Was the information I provided helpful?

Related Pool and Spa Questions