How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22423
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

I bought a 2001 morgans oceanside spa worked fine at

Customer Question

I bought a 2001 morgans oceanside spa worked fine at purchase. Moved it 12 miles hooked it up and nothing. Do i had my electrician friend check it out also its a dusl pump 220v system he said hes getting 120v through neuatral wire at tub why
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Billy replied 1 year ago.

hello,

can you tell me what color wires go where in the electrical panel?

Customer: replied 1 year ago.
At work i can try later
Expert:  Billy replied 1 year ago.

Thank you.

I need color of wires in breaker

example ; red on one breaker, black on other breaker whiute to neutral bar, ground to ground bar.

At unit what color wire to what

Customer: replied 1 year ago.
Sorry i took so long this is my box on side of spa
Customer: replied 1 year ago.
This is same wires going into spa control box
Expert:  Billy replied 1 year ago.

so coming TO the box from the home electrical panel....you have 2 blacks for 220V?

Can you show me a pic of where the 220v comes from? Where it starts?

Customer: replied 1 year ago.
I can am at work now but ill tell u now im no electrician at all but they come from my outside meter box from a 50amp gcfi and inside i think they are all black
Customer: replied 1 year ago.
Heres one bit of info that might help us when i got it home i noticed the breaker mounted to spa was a 60amp but switch was broke stuck in on position my electrician told me to put a 50 amp on it because a 60amp would burn the wires up from meter box to tub if any problem ever occured do i need to put a 60 back on or does he really know what hes talking about
Expert:  Billy replied 1 year ago.

The unit would still start and run...if it had high amps it would gradually build when heater on and trip...

I would need to see wired to a breaker inside...if I could have a pic of inside the main panel and know which double breaker I could eliminate some items

Customer: replied 1 year ago.
Ill send pic asap
Expert:  Billy replied 1 year ago.

thank you..just let me know

Customer: replied 1 year ago.
Here we ate
Customer: replied 1 year ago.
Expert:  Billy replied 1 year ago.

i can see the white in the panel but the way it curls I cannot tell exactly where it lands....the white wire from tub...where is it at in the panel?

Customer: replied 1 year ago.
Is this a better pic
Customer: replied 1 year ago.
This is the junction box between tyb and meter box
Customer: replied 1 year ago.
Expert:  Billy replied 1 year ago.

Well. the issue is not helped by the noncode wiring.

First we never have 2 blacks in the same pair.

at tub we have 2 blacks, white and red.

To the disconnect we have all blacks

This really needs to have a wire pulled from electrical panel all the way to the tub disconnect. This wire should have red, black, white and ground.

I am sure your issue is a miswire due to color variation.

Customer: replied 1 year ago.
Well ill c if i can get my guy check it out because wr were getting power to the breaker at tub but when turned on triped breaker at meter