How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22090
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

My hottub that has a balboa vkv500 spa pack is throwing

Customer Question

Hi my hottub that has a balboa vkv500 spa pack is throwing error codes on my topside. When I turn on the tub at the breaker it flashes either 38 or 63. What can I do?
Submitted: 1 year ago.
Category: Pool and Spa
Customer: replied 1 year ago.
After it flashes 38 or 63 the circ pump comes on for about 30 seconds, turns off, then the tub won't do anything no pumps nothing. I don't get it.
Expert:  Billy replied 1 year ago.

Hello,

on start up there should be 3 sets of numbers...38 and 63 are 2 of them...these only tell software and SSID package.

If there is an error it will be listed as FL OH etc...

Unless you just have a plain bad circuit board....is there any other info at all on the screen?

Customer: replied 1 year ago.
There's nothing else that comes up its just blank after that. But the board is good I know it, I pulled it from a good tub that froze. Hmm what else can I try to know for sure?
Expert:  Billy replied 1 year ago.

ok, has this new board ever ran in this tub?

and what was symptom of previous board?

Customer: replied 1 year ago.
It has not run in this tub. The previous problem was the tub would not heat. Big companies changed the heater a couple times but didn't fix it. I think it was the relay or something.

Related Pool and Spa Questions