How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22096
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

I have a spa form tub about 8 years old - all working well

Customer Question

Hi I have a spa form tub about 8 years old - all working well except I get various errors like OH and LF
I notice that sometimes the circulation pump does not kick in properly (I can hear a hum but no circulation)
Often after pushing jets1 and turning off the circulation will start (it's the same physical pump)
I suspect that the pump may be sticking at low power.
not sure what to do.
Submitted: 1 year ago.
Category: Pool and Spa
Customer: replied 1 year ago.
I have already ensured there are no airlocks by bleeding the two pipes at the bleed points by each pump. Not sure if there are other bleed points. I have used a descaled and flushing aid and changed water regularly as well as keeping ph, total all properly balanced.
Expert:  Billy replied 1 year ago.

hello,

does the pump have a capacitor present for the pump motor?

Related Pool and Spa Questions