How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22318
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

I need help troubleshooting 2002 caldera martinique paradise

Customer Question

I need help troubleshooting 2002 caldera martinique paradise spa controls
My spa is warm and the recirculation pump is running but the control displays three flashing hyphens and nothing happens when I push any button. Trying the Set and ↓ to "unlock" didn't do anything either.
How can I get out of this mode? I've turned the power off let it set then turned back on that didn't help.
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Billy replied 1 year ago.
Hello,
does MODE and then up button enter the menu?
Use reply please
Customer: replied 1 year ago.
There is no mode button only a "Set" button. I have tired it with both the up and down buttons neither work. From the manual, the Set button and ↓ (down arrow) button together for 3 seconds is suppose to unlock the controls. That was about the first thing I tried after I downloaded the manual.
Expert:  Billy replied 1 year ago.
Thank you,
there were several different circuit boards used....on your board...is there a harness attached with a 9v battery?
If not what is model number on board?
Customer: replied 1 year ago.
Can we get back together in 2 hours? If I am to get to the board, I need to move furniture, then remove the deck surround and the spa panels and we haven't had breakfast yet. However before I do that . . .I don't think I need the service. Last night before I went to bed, I turned off the electricity for 5 minutes, turned it back on and again tried the Set and down arrow. Nothing happened then but when I just went to look it was at 102°F and the controls worked. I turned the temperature up to 104 and checked the buttons everything seems to be working now.When I previously tried the power reset, I only left it off for 20 seconds or so (normal for a computer) and that didn't work; my guess is the capacitors on the board power supply do not discharge that quickly because it seems to be going properly now.
Expert:  Billy replied 1 year ago.
I understand.
In the event you need further help just reopen your question.
Generally a 30 second power off resets the unit.
Billy
Customer: replied 1 year ago.
Thank you. Lesson learned slow down, sometimes I don't have enough patience.
Expert:  Billy replied 1 year ago.
Been there many times.
If all set for now just rate service and I remove from active list.
I wish you the best

Related Pool and Spa Questions