How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22120
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

My single speed pump won't start. I checked the air button

Customer Question

My single speed pump won't start. I checked the air button at the spa & it's ok. The other air button for the light turns light on & off. The ft-1094 replacement timer/controller was installed by a licensed electrician & worked fine. But it's been a year & a half since we have had water in the spa. The pump is primed & I was able (with short screwdriver) to turn the pump diffuser a few times. So I'm befuddled. Is there a manual override at the controller that I'm missing? the previous Len Gordon TC had one; I can't see one here. HELP!
Submitted: 1 year ago.
Category: Pool and Spa
Customer: replied 1 year ago.
I have also checked the circuit breakers at the sub=panel specific to the spa equipment and the 4 15amp breakers at the main panel, which were used to set up the sub-panel. All appear OK. The light air button turning the light on & off tells me that the air switch, next to the FF-1094TC is working ok as well. My check of the air button for the pump & blower at spa-side, was quite complete. I took the tubing off the air button spike, even changed out a new spike & reassembled, to be sure the button was sending air. OK, it's been 15 minutes; am I to wait, or do you need more time?
Customer: replied 1 year ago.
To clarify the above 2nd typing: the main panel breakers used to provide for the sub-panel are four (4) 15amp breakers immediately adjacent to each other.
Expert:  Billy replied 1 year ago.
hello,
with a meter, can you tell me if the pump is receiving proper power?
Use reply please
Customer: replied 1 year ago.
I will have to go out & try to verify that. Since there's been no change whatsoever in the wiring, I had no thought to do that. I will reply when I've checked.
Customer: replied 1 year ago.
Hi Billy,
Well, I took so long because the screws securing the cover plate to the wiring connection were rusted shut (recall, the motor is just above the equipment slab & get some water splash) but I( ended up breaking them off. There is no power measured at all with my multimeter. I also removed the shaft cover & the shaft spins easily.So I think that eliminates the motor as the problem.
Customer: replied 1 year ago.
I'm not all that familiar with this site, so I hope I can get a quick response to help me solve this situation with my spa. I am hoping for a quicker response than the full amount being charged to my CC - that was advised when I got your Aug 4 question to me about power at the pump.

Related Pool and Spa Questions