How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1671
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

Gentlemen -I have a Jandy AquaLink RS System (installd

Customer Question

Gentlemen -I have a Jandy AquaLink RS System (installd new in 2006) with a handheld PDA and when the system is in 'auto', it continuously reverts back to the 'spa mode' of operation, regardless of pressing the 'pool mode' button of operation. While in 'auto', when the 'pool mode' button is pressed either via the PDA or the control panel, the pump motor suspends for a brief period and then resumes, still operating in the 'spa' mode. It won't change out of the 'spa mode': Hence, maintaining the valves in the same position.If I place the control panel in the 'service' position, I can then activate the 'pool mode' via the control panel button and the valves switch position as required and the system operates fine.....but this won't help me get past the problem of needing to operating the system in the 'pool mode' while in the auto position. Thanks in advance for your help.Mark ***********************
Submitted: 1 year ago.
Category: Pool and Spa

Related Pool and Spa Questions