How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1675
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

I have aqua link RS pool and spa controller with a Raypak

Customer Question

Hello, I have aqua link RS pool and spa controller with a Raypak heater. Last week the Aqua link panel read water temp at 137 degrees ( when pool water actually at 70). I ordered a new water temperature sensor # ***** installed it. I started up the spa witch is set at 104 degrees and all went well until it shut off at 93 degrees. Any thoughts????
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  garrygoeson replied 1 year ago.
Hi:My name is Garry. I'll be glad to assist your heater.
Expert:  garrygoeson replied 1 year ago.
My thought is, you may have the set temperature on your Raypak heater set below 104 degrees. Go to the heater and get it out of Remote Mode. Then press the up arrow on the heater to 104. After you set it to 104, then place it back to Remote Mode. Let me know if this solves it? Thank you.

Related Pool and Spa Questions