How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask TheHotTubGuy Your Own Question
TheHotTubGuy
TheHotTubGuy, Hot Tub Repairman
Category: Pool and Spa
Satisfied Customers: 448
Experience:  15 yrs. experience repairing all brands of hot tubs.
64889713
Type Your Pool and Spa Question Here...
TheHotTubGuy is online now
A new question is answered every 9 seconds

Pump motor is running at a high pitch and we getting half of

Customer Question

Pump motor is running at a high pitch and we getting half of the Flow
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  TheHotTubGuy replied 1 year ago.
Hello.
My name is***** do my best to answer your question and resolve your issue.
Is this a pool or spa? Is this a pump that has been operating fine and now not or a new install?
If new:
Have you verified the pump is wired for the correct voltage? There are 115v and 230v pumps, if mis-wired they will perform as you describe and can be permanently damaged if allowed to operate. Some 1speed pumps are convertible to either voltage and must be converted properly when wiring. The schematic on the side of the motor will show the proper configuration and location of wires.
The other thing that comes to mind is a suction/skimmer air leak allowing the pump to suck air and not prime/flow properly.
Please provide me with any additional information that may be helpful.
Thank you,
Todd

Related Pool and Spa Questions