How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1675
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

My service code on my j***** *****te 2 heater is FL 0 already

Customer Question

hello my service code on my j***** *****te 2 heater is FL 0 already replaced power board and the same code shows
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Billy replied 1 year ago.
have you checked the flow of water and the pressure switch?
Customer: replied 1 year ago.
Going to do that next I just took the service man's word for it going to by pass the switch and see what happens
Customer: replied 1 year ago.
The flow of water is good by the way
Expert:  Billy replied 1 year ago.
Make sure you start with the switch open...after start up jump it.
Customer: replied 1 year ago.
No nothing happens it just switches off
Expert:  Billy replied 1 year ago.
Ok,
this code can also manifest from another safety in series with the flo switch
There is a red and black wire on the board side by side by SAFETY...do you these wires?
Customer: replied 1 year ago.
Have to check tomorrow its dark outside now
Expert:  Billy replied 1 year ago.
Ok,
do the following:
power leaves the board on the red wire..it goes to a a fusible link, 2 limits and the flow switch.
Follow that red wire and one at a time bypass the next switch...so first remove the fused link wires and bypass...if still open put wires back on and follow the red to next switch...bypass...etc until you find the open.
The issue is power is leaving on red from safety...but is not making it back to black wire on safety
Customer: replied 1 year ago.
OK I appreciate your help I will try tomorrow thank you *****
Expert:  Billy replied 1 year ago.
Just respond when you can..keep this on your end until ready

Related Pool and Spa Questions