How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask TheHotTubGuy Your Own Question
TheHotTubGuy
TheHotTubGuy, Hot Tub Repairman
Category: Pool and Spa
Satisfied Customers: 448
Experience:  15 yrs. experience repairing all brands of hot tubs.
64889713
Type Your Pool and Spa Question Here...
TheHotTubGuy is online now
A new question is answered every 9 seconds

I'm working on a Freeflow Passport spa. I opened the panel

Customer Question

I'm working on a Freeflow Passport spa. I opened the panel for the pump and electrical and there's a black soot all over everything. Where would this be coming from and how should I clean it?
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  TheHotTubGuy replied 1 year ago.
Hello.
My name is***** do my best to answer your question.
If you are seeing this soot INSIDE the control box where the circuit board is, you most likely have a problem somewhere on the circuit board. Usually a heater relay will go bad before other things fail that would cause soot. Often times when that happens, soot will show up in the box, particularity on the back of the back cover where the white schematic label is.
I would need to have eyes on what you are describing to advise you more. If you would like to send some pics, I will look at them.
I just use a towel and dawn or normal spay cleaners on the hard surfaces. A Mr Clean magic eraser does wonders on the labels and works very well for cleaning the tub shell, also.
-Todd
Expert:  TheHotTubGuy replied 1 year ago.
Hello,
Do you have an update or wish to continue? Have I answered your question?
Standing by,
Todd
Expert:  TheHotTubGuy replied 1 year ago.
Hello,
Do you have an update or wish to continue?
If I have answered your question, please take a moment to rate my answer so I will compensated for my time. I will still be available if you need follow up or still have questions or concerns.
Thank you.
Standing by,
Todd
Customer: replied 1 year ago.
Thanks. It was not in the control box but in the pump enclosure. It seems to be just a carbon build up coming out of the pump motor. That being said, there's also a broken pipe/connector that has to be fixed so I'm not working on the pump for a while.Thanks anyway.
Expert:  TheHotTubGuy replied 1 year ago.
Since the soot is in the equipment area and not the control box, I would suspect the blower motor before I would a jet pump.
Maybe this is the pump motor you refer to?
Usually when I get asked about strange soot or black marks it is a relay on the board that has blown out. Sorry for the misunderstanding.
Jet pump motors do not give off soot,not that I have seen. However, sometimes when a air blower(bubbler) goes bad, the brushes and foam insulation inside them can get quite messy.
I am sorry about your pipe issue, I hope it is simple. If you would like help with that send me some pics and maybe I have a repair suggestion or know of a repair fitting that will make it easier.
Also, if you wish to include pics of the soot, I can suggest something to clean that up with.
Standing by,
Todd

Related Pool and Spa Questions