How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Rick Your Own Question
Rick
Rick, General Contractor
Category: Pool and Spa
Satisfied Customers: 19520
Experience:  Licensed construction supervisor with 35+ yrs. experience.
94766
Type Your Pool and Spa Question Here...
Rick is online now
A new question is answered every 9 seconds

I have JANDY LRZ propane heater worked fine few hours

Customer Question

Hi, I have JANDY LRZ propane heater worked fine for a few hours and noticed no heat. Black soot on top , I cked the heat exchanger ok no debris & I also cked the flame sensor cleaned & reinstalled also noticed wire insulation was bare at the sensor. Separated them & still unit will not call for flame. All my connections are good & clean. Any suggestions ? Thanks Rick
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Rick replied 1 year ago.
Is this millivolt (standing pilot) or electronic ignition?
Customer: replied 1 year ago.
Hi Rick , my system is millivolt.
Expert:  Rick replied 1 year ago.
Ok, a millivolt system doesn't have a flame sensor. What it does have is a thermopile generator which is a flame sensor of sorts but not the type you clean. If the pilot stays lit then the first thing that needs to be done is to check the output of the thermopile since it generates all the voltage ( < 1 volt DC) to open the gas valve. If the pilot doesn't stay lit then the first thing we would do is replace the thermopile. If you don't have a multi-meter that can read DC milivolts you could try following the troubleshooting guide on the page below
http://www.parts4heating.com/v/vspfiles/Troubleshooting/LRZMTS.pdf

Related Pool and Spa Questions