How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1671
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

My pilot on a Hayward h150 will not stay lite. Do you know anything ab

Customer Question

my pilot on a Hayward h150 will not stay lite. Do you know anything about Hayward?
Submitted: 1 year ago.
Category: Pool and Spa
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from yo. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Rick replied 1 year ago.
Additional services incur additional cost. In most cases we can handle things in this format. Do you have to light the pilot with a match or is it electronic ignition?
Customer: replied 1 year ago.
No
Expert:  Rick replied 1 year ago.
That wasn't a yes or no question. Match lit pilot or electronic?
Expert:  Rick replied 1 year ago.
Also what are the letters that follow 150 in the model number?
Customer: replied 1 year ago.
Electronic and H150
Expert:  Rick replied 1 year ago.
H150ED2 or H150FDN or FDP?
Customer: replied 1 year ago.
Model H1501
Expert:  Rick replied 1 year ago.
Ok so the unit isn't running. What do you have for an error code on the display?
Customer: replied 1 year ago.
no error code. the pilot is lite by an igniter
Expert:  Rick replied 1 year ago.
Do you have a multi-meter? You'll need one to troubleshoot this. I won't be available for a while so I'm going to open this backup to my colleagues so one of them can help. Please don't respond (even to acknowledge this post)until you get a response from us. If you respond first it will only delay your answer.
Expert:  Rick replied 1 year ago.
Sorry for the delay, it seems my colleagues are away this afternoon. So back to my question, do you have a meter so you can check voltage, etc? Try this, turn the power off to the unit wait a few minutes then turn it back on and tell me what happens. Be sure the pump is running.
Customer: replied 1 year ago.
I fixed it already thanks anyway! It was the flame sensor.
Expert:  Rick replied 1 year ago.
Ok, thanks for trying Just Answer

Related Pool and Spa Questions