How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Billy Your Own Question
Billy
Billy, Technician
Category: Pool and Spa
Satisfied Customers: 22102
Experience:  Licensed in Hydronics and Boilers
12672042
Type Your Pool and Spa Question Here...
Billy is online now
A new question is answered every 9 seconds

My spa isn't heating at all, staying at 75°. I have

Customer Question

Hello, my spa isn't heating at all, staying at 75°. I have a 2001 sundance optima 880 with smart heater. I have two 120 volt hot writes coming in so it's getting power. Heading element is brand new and reads 120 volts coming out both ends even when the heat indicator is off on the display. Any ideas what I can try next? Thanks Troy
Submitted: 1 year ago.
Category: Pool and Spa
Customer: replied 1 year ago.
More test results, so each side is getting 124 volts to be exact. Heater is on and no amp draw. But when I disconnect the heater and test for resistance I get approximately 11 ohms. Which I read that is about the correct resistance ohms.
Expert:  Billy replied 1 year ago.
Hello,
we need to know the power reading of wire to wire (hot to hot) and not wire to ground....
use reply
Customer: replied 1 year ago.
Found the problem, power relay on the circuit board went bad and want transferring the other 120v power to the element to get 240v at the element.

Related Pool and Spa Questions