How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask poolguy810 Your Own Question
poolguy810
poolguy810, owner - pool and spa service company
Category: Pool and Spa
Satisfied Customers: 1671
Experience:  Servicing pools and all brands of spas for over 28 years.
32482502
Type Your Pool and Spa Question Here...
poolguy810 is online now
A new question is answered every 9 seconds

Billy, my name is ***** ***** recently repalced the heater control

Customer Question

Billy, my name is ***** ***** recently repalced the heater control board in my lt 400 heat unit because i couldnt turn my heater off. Now with the new board in the unit starts the fan momentarily then shuts off, no gas smell, no nothing. After 3 tries i get the AGS fault. i havent checked any igniter sensors of flame sensors yet. I'm open for suggestions.
Submitted: 1 year ago.
Category: Pool and Spa
Expert:  Billy replied 1 year ago.
First...is the new board an exact replacement or a generic aftermarket?
All wires same for same?
Customer: replied 1 year ago.
YES IT WAS AN EXACT REPLACEMENT, POWERED UP ,CHANGED FROM POOL TO SPA.....ALL EPROMS ARE THE SAME AS THE OLD BOARD
Expert:  Billy replied 1 year ago.
thank you...can you tell if the pilot does NOT ignite and unit shuts down...or does the pilot light and the unit shuts down?
Customer: replied 1 year ago.
I DIDN'T HEAR THE PILOT LIGHT OR THE GAS VALVE TRY TO OPEN, BUT MY HEARING IS NOT AS GOOD A I'D LIKE. THE FAN JUST RAN FOR ABOUT 2 SECONDS THEN SHUTS DOWN. I WILL HAVE MORE OPPORTUNITY TO CHECK IT OUT CLOSER THIS AFTERNOON
Expert:  Billy replied 1 year ago.
Make sure the air proving switch is making contact when fan starts also..
Customer: replied 1 year ago.
After looking further yesterday evening I found the following, when I turn on the unit I get 1 red blinking light indicating an air flow problem...the blower comes on low...after some time the blower starts to come on and immediately goes back down...I get an AGS and service indicator fault. I pulled the flame sensor and cleaned it but got the same result.
Expert:  Billy replied 1 year ago.
Ok we are faulting on pressure switch....does the exhaust fan seem slower than usual?
Customer: replied 1 year ago.
I can't tell that it's any slower but I've not payed much attention to it before. Can i jumper around the pressure switch to prove that this is actually my problem?
Expert:  Billy replied 1 year ago.
Yes...start unit first...and AFTER the exhaust starts bypass switch...of course this is just for testing
Customer: replied 1 year ago.
Billy I solved the problem....the plugs for the gas valve and the pressure switch were in reverse positions. Thanks for your help.

Related Pool and Spa Questions