How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jerry Your Own Question
Jerry
Jerry, Technician
Category: Pool and Spa
Satisfied Customers: 3360
Experience:  owned and operated spa and pool retail store for 12 yrs
34748161
Type Your Pool and Spa Question Here...
Jerry is online now
A new question is answered every 9 seconds

My sundance spa is blinking FL-1 and it only heats to about

This answer was rated:

My sundance spa is blinking FL-1 and it only heats to aboutXXXXXto cold...the only number i can find is P/N 6530-133 REV.A...Help

Jerry :

welcome to ja.

Jerry :

Did this code show up after you washed the filter? or before?

Jerry :

FL codes are related to low flow. Generally becuase of clogged filters, or it could be low water levels. When air enters the pump it creates surges in the lines and will kick the pressure sensor.

Jerry :

When the pressure sensor or flow sensor kicks, it will not allow your heater to turn on, this is to protect the heater from dry firing and burning out.

Jerry :

My recommendation is to remove the filter and see if the spa will run with it out. If so you will have to replace the filter with a clean dry one that allows more flow.

Jerry :

If you continue to get the FL code, then you will need to look at replacing a sensor, if your pumps seem to be working correctly.

Jerry and other Pool and Spa Specialists are ready to help you
I noticed you had opened a new question. We can continue here for ease. Please look at my replies above. Since all of the pumps seem to be working correctly and you have good flow, then you wouldn't have any need to purchase a new filter. So with your continued flo code, you probably have a bad sensor.
Customer: replied 5 years ago.
ok Jerry i removed the filter in my sundance spa, for past 5 hours not hot. there is no filter and it runs jets and all but no heat and still flashes fl-1

Related Pool and Spa Questions