How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask GM Tech (Cam) Your Own Question
GM Tech (Cam)
GM Tech (Cam), Pontiac Technician
Category: Pontiac
Satisfied Customers: 2371
Experience:  GM Grand Master Technician 2007. 14 years experience.
Type Your Pontiac Question Here...
GM Tech (Cam) is online now
A new question is answered every 9 seconds

1978 Pontiac bonneville, 6.6 L (400ci) Can't get the a/c

Customer Question

1978 Pontiac bonneville, 6.6 L (400ci)
Can't get the a/c compressor to engage. I'm trying to wire it to work original way, someone has been into it and I'm not sure what they had going on. I have power and ground on the 2 wire connector going to the a/c . Can't get the clutch to engage? Also there is no switch on the evaporatior
Submitted: 1 month ago.
Category: Pontiac
Expert:  kwiggins29059 replied 1 month ago.

Hello, if you have power and ground at the clutch connector then either the coil is bad or the air gap is too big. Do you have an ohm meter to check the clutch coil resistance with?

Customer: replied 1 month ago.
Compressor is new.
Customer: replied 1 month ago.
I take that back, I have power on both wires going to compressor
Expert:  david craig replied 1 month ago.

Hi Im David, I see the previous tech opted out. you said you have power on both wires? that aint good. let me pull up a print.

Customer: replied 1 month ago.
on the connector that plugs into compressor 2 wire... I am getting power on both wires. So it's got to be wired wrong I think. At the other end there is another connector that's 3 wire. Looks as someone hacked into it and also used jumper wire . I'll see if can get you picture so you can see exactly what I'm into.
Expert:  david craig replied 1 month ago.

ok, just send me a pic

Customer: replied 1 month ago.
Ok was getting power on both sides here.
Customer: replied 1 month ago.
Coming out of here I got 3 wires, now At the compressor side( 2wire connector) I cut the left wire and grounded it to bracket, the clutch will engage. So I'm missing ground I guess , we're does the ground come from other end?
Expert:  david craig replied 1 month ago.

Im looking for a print of that car and being unsuccessful, but the Transam 6.6 will be very similar. i think i have a print tucked away. ill look for it. anyway that ground should be supplied by the low pressure switch......

Expert:  david craig replied 1 month ago.

see if this helps

Customer: replied 1 month ago.
Ok, yea I tried searching google and couldn't find anything specific , and I can't find the pressure switch, everything says it's on accumulator but there isn't one . On far right side on top of heater box there is some relay but haven't found what that is yet either
Customer: replied 1 month ago.
I know the yellow wire where the 3 wire connector is, is a jumper wire bypassing that connector, if I can find ground to where it will cycle on/off like it should be great
Expert:  david craig replied 1 month ago.

the ground has to be supplied by a pressure switch through the operation of a relay. what colors are the wires at that relay you are mentioning?

Customer: replied 1 month ago.
I will have to go look, but I see in that schematic that the "wire to the right" standing front of vehicle, is supposed to be ground and runs to heater blower ? Is that correct
Customer: replied 1 month ago.
2 greens w/stripe and one solid dark green. Then there is another metal looking wire runs down next to drier, but they got it all covered with jb weld or something. Here's a pic
Expert:  david craig replied 1 month ago.

that looks like the thermal switch. man, it sounds like they really hacked this up. we might be better off just rewiring the system

Customer: replied 1 month ago.
Hehe! Yea it is a MESS, you should see inside under dash. Customer wants me to wire in 3 gauges yet.
Prolly would be best but I don't know where to run all the wires, let alone can't locate pressure switch . So if that's the thermal switch? Whys it run into a/c line, there's another one to left of it, I have get picture of all them and show ya.
Expert:  david craig replied 1 month ago.


Expert:  david craig replied 1 month ago.

just checking in to see how its going....

Customer: replied 1 month ago.
I apologize for the long wait. Finally I did figure it out.. There was a wire crossed they had hooked to power I was able to just cut it and ground the compressor to bracket. It works! And turns on/off by controls so I'm happy with it. Now onto headlight problem

Related Pontiac Questions