How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka- Moose) Your Own Question
Chris (aka- Moose)
Chris (aka- Moose), Pontiac Technician
Category: Pontiac
Satisfied Customers: 44502
Experience:  16 years of experience
2499435
Type Your Pontiac Question Here...
Chris (aka- Moose) is online now
A new question is answered every 9 seconds

03 aztek starts sometimes replaced crank sensor, ignition

Customer Question

Customer: ***** *****, 03 aztek starts sometimes replaced crank sensor, ignition module, started stalled wont start, now theres an eop code
JA: Thanks. Can you give me any more details about your issue?
Customer: cranks, fuel pressure good while cranking drops fast when not cranking, has fire, now shows a engine oil pressure switch code
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Pontiac Experts (you only pay if satisfied). There are a couple customers ahead of you. Are you willing to wait a bit?
Customer: I will keep checking and keep laptop with me
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 11 months ago.
Category: Pontiac
Expert:  Chris (aka- Moose) replied 11 months ago.

Welcome, I'm Chris (aka Moose) I'm an independent contractor here at Just Answer.

Can I get the code numbers?

Have you confirmed the injector pulse is good?

Thanks for asking your question and letting me try to help you.

You should see a rating screen if I have posted an answer, not for an info request.

Your rating is my feedback. If I don't get feedback from customers, I will not be able to continue helping customers here.

Rating me good, bad, or not rating at all does not effect the fee you have paid nor does it close the post.

Follow up/Reply as many times as needed.

Customer: replied 11 months ago.
I already found the problem intermediate signal lose from cam sensor replaced sensor runs fine.
Customer: replied 11 months ago.
I don't feel I should be charged an answer fee for this 1
Expert:  Chris (aka- Moose) replied 11 months ago.

Glad you got it resolved. Contact the website for payment concerns, I have no part of the fees.

Related Pontiac Questions