How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask FIXITMAN Your Own Question
FIXITMAN
FIXITMAN, Mater Technician
Category: Pontiac
Satisfied Customers: 17198
Experience:  ASE MASTER CERTIFIED, AA DEGREE AUTO/DIESEL TECH
1627031
Type Your Pontiac Question Here...
FIXITMAN is online now
A new question is answered every 9 seconds

My car it doesn't star I change olmos everiting I have to

Customer Question

my car it doesn't star I change olmos everiting I have to unplug the battery for several hors and after that I connect it again and it star the car, and I leave the car for 6 0r 8 hour without using when I turn it on again is doing the same thing I have spend a lot of money whit mechanic and they haven't fix it. so I don't know what is wrong with the car I don't know if is the computer or something else I appreciate your answer. my car is Pontiac 2004 6 cylinder ate, fernando
Submitted: 1 year ago.
Category: Pontiac
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  FIXITMAN replied 1 year ago.

Hello Fernando, my name is***** for the question. If the engine is cranking and it is not starting then most of the time this is a security system issue. It is common for the pass lock sensor in the ignition cylinder to fail and cause this and for the body control module to cause this. If it does not crank then it may be a bad ignition switch or control module. Have these parts been changed?

Customer: replied 1 year ago.
I think is security I changed the ignition cylinder not long time agoand the control module so it maybe is the installation
Expert:  FIXITMAN replied 1 year ago.

If there is a bad connection this will happen. Have you noticed if the security light is on or flashing when you are trying to start it and it will not start?