How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Gary Your Own Question
Gary
Gary, Pontiac Technician
Category: Pontiac
Satisfied Customers: 15689
Experience:  15 years GM master tech/15 years ASE master
19513769
Type Your Pontiac Question Here...
Gary is online now
A new question is answered every 9 seconds

It's EJ with the 08 torrent the 06 engine that won't start.

Customer Question

Hey Gary it's EJ with the 08 torrent the 06 engine that won't start.
Submitted: 1 year ago.
Category: Pontiac
Expert:  Gary replied 1 year ago.

hello EJ

where are you at with it ?

Customer: replied 1 year ago.
I checked the plug for the crk sens I've got power (about 5v) on both outside terminals and no ground?
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Gary replied 1 year ago.

which year wiring harness is on the engine now ?

Customer: replied 1 year ago.
The 08. I had to use the 06 crk sens because it was shorter.
Expert:  Gary replied 1 year ago.

the purple/white should be 5 volts with the key ON and the grey/black should be a ground

Customer: replied 1 year ago.
5v on purple / white 40.9 ohms on grey / black
Customer: replied 1 year ago.
That was with the key on
Expert:  Gary replied 1 year ago.

are you 100 % all the grounds are connected and clean and tight on this engine ?

Customer: replied 1 year ago.
I only found 3 ground wires.
Expert:  Gary replied 1 year ago.

that grey/black is not showing a good ground

if you make a good temp ground and attach it to the grey/black wire at the crank sensor will you get spark ?

Customer: replied 1 year ago.
OK KOOL I'll try that. If it works any ideas?
Expert:  Gary replied 1 year ago.

if that works then either leave the ground you make or the grey/black wire is bad or the computer has a bad ground or the computer is bad

Customer: replied 1 year ago.
Gary was AWESOME. THANKS so much. Way to frustrated.
Expert:  Gary replied 1 year ago.

well lets hope this gets the job done

i hope the wiring schematic can help you and double check those grounds

Related Pontiac Questions