How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask WCohn Your Own Question
WCohn
WCohn, Journeyman Plumber
Category: Plumbing
Satisfied Customers: 516
Experience:  Journeyman Plumber/Estimator
6211579
Type Your Plumbing Question Here...
WCohn is online now
A new question is answered every 9 seconds

Well System Woke up no water I turned the breaker on then

Customer Question

Well System
Woke up no water
I turned the breaker on then off
System charged to 40psi. The went to 0. No faucets were on. The pressure switch never kicked on. I cleaned the contacts on the pressure switch. Checked all connections on the switch and at the well head.
Submitted: 4 months ago.
Category: Plumbing
Expert:  WCohn replied 4 months ago.

Hello my name is Wade. I look forward to helping you.

Customer: replied 4 months ago.
Thanks wade - I need water:)
Expert:  WCohn replied 4 months ago.

So when you first woke and turned on water did any flow?

Customer: replied 4 months ago.
No
Expert:  WCohn replied 4 months ago.

Then you reset breaker and it pressurized but still got no flow?

Customer: replied 4 months ago.
No I got flow. I thought it was fixed. Then pressure went to 0I closed the valve that sends water to the house and flipped the breaker again. It pressurized then after 5 minutes went to 0 again.
Expert:  WCohn replied 4 months ago.

After five minutes of running water?

Customer: replied 4 months ago.
Things I don't understand.
1) how is it losing pressure?
2) why didn't the pressure switch kick on?
Customer: replied 4 months ago.
No it pressurized, ten lost pressure. I didn't do anything. No faucets were on.
Customer: replied 4 months ago.
Then
Expert:  WCohn replied 4 months ago.

Sounds like you have a leak in the system. Can you isolate it to just the pressure tank?

Customer: replied 4 months ago.
I have shut off the main valve to the house at the tank.When I turn on the power. It pressurizes to 40. Then drops to zero.
Customer: replied 4 months ago.
Is there a back flow valve in the well motor?
Customer: replied 4 months ago.
Why isn't the pressure switch kicking on when it drops?
Expert:  WCohn replied 4 months ago.

There should be a check valve that prevents it from flowing back into well

Expert:  WCohn replied 4 months ago.

Does your switch have a lever on the side?

Customer: replied 4 months ago.
Ok if the check valve is bad would that prevent the pressure switch from working?
Customer: replied 4 months ago.
No no lever.
Expert:  WCohn replied 4 months ago.

No you have two separate problems

Expert:  WCohn replied 4 months ago.

Upload a pic of the piping from well to tank please

Customer: replied 4 months ago.
Lol. It seems to be working now. Wow.
Expert:  WCohn replied 4 months ago.

I can't see a check valve in the picture. I think you may have had debris in a check valve somewhere and also in the nipple below the pressure switch. Not allowing it to measure the pressure.

Customer: replied 4 months ago.
Losing pressure Again. I thought the check valve was in side the well?
Expert:  WCohn replied 4 months ago.

I would replace the galvanized tee and nipple below the switch. It's common for it to fill with rust. Use brass.

Expert:  WCohn replied 4 months ago.

Check valve can be inside vertical of well casing. Is it s deep well?

Customer: replied 4 months ago.
Ok I'll try that. But does that explain pressure dropping from 40-0?
Expert:  WCohn replied 4 months ago.

40 - 0 could be bad check. Can you take pic of well head?

Customer: replied 4 months ago.
hold on
Expert:  WCohn replied 4 months ago.

It's 3:30 here. Your question woke me up. I'd like to help you now so I can go back to sleep. But I need the pic.

Customer: replied 4 months ago.
Here you go. Sorry.
Customer: replied 4 months ago.
I'm gonna replace the galvanized. And the pressure switch. Hopefully that it.
Expert:  WCohn replied 4 months ago.

Damn still no visual check valve.

Expert:  WCohn replied 4 months ago.

That's a good start but I'm afraid it's going to need pulled to put on a new check.

Expert:  WCohn replied 4 months ago.

It could be an underground leak between well head an tank too

Customer: replied 4 months ago.
Thanks
Expert:  WCohn replied 4 months ago.

If I answered your question could you leave me a positive rating. And if you feel I deserve one tips are great too.

Expert:  WCohn replied 4 months ago.

Is there anything else?

Expert:  WCohn replied 4 months ago.

Are you satisfied with the service I provided you?

Expert:  WCohn replied 4 months ago.

Are you satisfied with the service I provided you?