How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Marc Your Own Question
Marc
Marc, Plumber
Category: Plumbing
Satisfied Customers: 1126
Experience:  Plumbing heating & home maintenance contractor
50715266
Type Your Plumbing Question Here...
Marc is online now
A new question is answered every 9 seconds

Ge reverse osmosis unit ,5 yrs old, seems to have problem

Customer Question

ge reverse osmosis unit ,5 yrs old, seems to have problem with not enough water being produced. pressure is great to start then taperes off after 4-5 ozs, rebuilds quickly then repeats. both filters and ro unit replaced last week-whats goiong on?
Submitted: 1 year ago.
Category: Plumbing
Expert:  Jason Whatley replied 1 year ago.

Hi my name is ***** ***** I'm here to help you out. I see your question has been open and unanswered, and being an HVAC expert having installed many R.O. Systems for equipment protection, we can get you straightend out. Remember, Please do not rate your question until you are completely satisfied and all issues are resolved or the system will close your session!

What sounds like your issue is water volume. I have a few questions for you: 1) how long ago did you replace all of the filters? (There is a "purge" that will need to be done to move all of the air out of the system since it was opened - since the RO filter membrane is very fine, it may take a while for the air to remove itself.) 2: The water inlet connection may be partially clogged with build up (calcium, iron) causing the RO system to fill with water slowly, thus causing a reduction in volume - check to make sure all water connections are free of blockage 3: do you have a storage tank on your system? If so, verify the tank is filling with storage water and the inlet and outlets are not blocked with debris 4: check the manifold connections to make sure they are not blocked with debris either.