How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Marc Your Own Question
Marc
Marc, Plumber
Category: Plumbing
Satisfied Customers: 1126
Experience:  Plumbing heating & home maintenance contractor
50715266
Type Your Plumbing Question Here...
Marc is online now
A new question is answered every 9 seconds

I have a Kenmore Ultra Soft 280 Water Softener- It seems to

Customer Question

I have a Kenmore Ultra Soft 280 Water Softener- It seems to be running fine, but we noticed we were going through way too much salt too fast. I think the problem lies in the fact that the water flow is constant. It doesn't seem to slow down even when no faucets are on or anything. There doesn't seem to be leaked water anywhere. What can be the problem?
Submitted: 1 year ago.
Category: Plumbing
Customer: replied 1 year ago.
(Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Brian replied 1 year ago.
Hi the system sounds like it is jammed on the regen cycle. Try turning the unit off for 30 minutes turn it back on and reset timers if required. if you still hear the flow of water push the manual recharge button. Also are there any codes on the display?