How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg A. Your Own Question
Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 2616
Experience:  Working with Electronics for 25+ years.
5229702
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

How to setup on model KX tg6541 phone, Don't know, Just

Customer Question

How to setup greeting on model KX tg6541 phone
JA: How old is the phone?
Customer: Don't know
JA: How long has this been going on? What troubleshooting have you tried?
Customer: Just notice today when someone wants leave a message it sound like a fax tone
JA: Anything else you want the electronics expert to know before I connect you?
Customer: No
Submitted: 6 months ago.
Category: Phone Systems
Expert:  Greg A. replied 6 months ago.

Hello & Welcome to Just Answer,

I'm Greg and will do my best to assist you today.

Sorry I didn't see your question earlier and to hear of any issue you are having with your phones.

To help you with this issue, may I ask:

1) What phone service provider (phone company) you have for this phone line?

2) If you have ANY other devices (phones, fax, etc.) attached to this same phone line and if so, are they working properly?

3) Has a "greeting" been SUCCESSFULLY recorded on this system in the past, and now is not heard - when someone calls?

Please REPLY using the box below and the SEND button.

Thanks

Customer: replied 6 months ago.
Att
Expert:  Greg A. replied 6 months ago.

Hi again and thanks for that information.

Is this "old style" (wired) AT&T service OR is it U-verse based?

And

2) Do you have ANY other devices (phones, fax, etc.) attached to this same phone line and if so, are they working properly?

3) Has a "greeting" been SUCCESSFULLY recorded on this system in the past, and now is not heard - when someone calls?