How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 8091
Experience:  Working with Electronics for 25+ years.
5229702
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

My panasonic phone Model #KX-TG8411C shows in use,no disl

Customer Question

My panasonic phone Model #KX-TG8411C shows in use,no disl tone and vm access ri gs busy.
JA: How old is the phone?
Customer: undure
JA: How long has this been going on? What troubleshooting have you tried?
Customer: Unplugging.both jack.took out batterues unplugging from powe wall
JA: Anything else you want the phone expert to know before I connect you?
Customer: no
Submitted: 1 month ago.
Category: Phone Systems
Expert:  Greg A. replied 1 month ago.

Hello & Welcome to Just Answer,

I'm Greg and will do my best to assist you today.

Sorry to hear of any issue you are having with your phones.

To help you with this issue, may I ask:

1) WHEN did this issue first begin?

2) How many TOTAL cordless handsets do you have with this system?

3) What phone service provider (phone company) you have for this phone line?

4) If you have ANY other devices (phones, fax, etc.) that are NOT part if the Panasonic system - attached to this same phone line and if so, are they working properly?

Please REPLY using the box below and the SEND button.

Thanks

Customer: replied 1 month ago.
Yesterday..2 hand sets bell provider
Customer: replied 1 month ago.
no please reply thru chat.thanjs
Expert:  Greg A. replied 1 month ago.

Hi again and thanks for that information.

4) Do you have ANY other devices (phones, fax, etc.) that are NOT part if the Panasonic system - attached to this same phone line and if so, are they working properly?

OR

4a) Do you have a DIFFERENT phone available (basic corded phone is best) that CAN BE connected in place of the MAIN BASE - as a TEST.

Thanks

Customer: replied 1 month ago.
no only these two
Customer: replied 1 month ago.
also yesterday my phone rang it was an automatic message from a cell but I did not do anything to call it check it etc.Could that have anything to do with it?
Expert:  Greg A. replied 1 month ago.

OK - do you have a friend or neighbor (someplace close by) where you can take the Panasonic system (base and one handset), and connect it to a WORKING phone line?

The idea is to TEST - to find out if this is a "phone" issue or a phone SERVICE issue.

Does that make sense?

Customer: replied 1 month ago.
sorry no
Expert:  Greg A. replied 1 month ago.

OK - someone calling you - regardless of where the call came from - should NOT cause the line to be "in use".

let me have you do a different TEST.

Please disconnect the PHONE CORD from the main base unit, the OBSERVE the DISPLAY on the handsets.

Please tell me if the display CHANGES - to a different message (such as Check tel line)?

Customer: replied 1 month ago.
discinnected wall adapter then phone jack from base "no lonk to base.reconnect main base ac adapter"
Customer: replied 1 month ago.
sorry meant no link ti base
Expert:  Greg A. replied 1 month ago.

OK - it sounds like you disconnected the AC power adapter.

Please RECONNECT that adapter, and find the PHONE CORD, and then disconnect that.

Thanks

Customer: replied 1 month ago.
ok done
Expert:  Greg A. replied 1 month ago.

OK - what do you see on the displays NOW?

Customer: replied 1 month ago.
just in use as before
Expert:  Greg A. replied 1 month ago.

Please type in what you see - on EACH display.

Thanks

Customer: replied 1 month ago.
vm access still busy signal and when I try to call out same message busy
Expert:  Greg A. replied 1 month ago.

Please don't worry about trying to dial out just yet.

REASON: if you can NOT get a dial tone - when pressing the TALK button or the SPEAKER button, then dialing out will NOT work.

What we are trying to get is a DIAL TONE. Once that happens, we MAY be able to proceed.

Customer: replied 1 month ago.
ok sorry
Expert:  Greg A. replied 1 month ago.

You mentioned having TWO of these phones.

Do BOTH have the "in use" on their displays?

Customer: replied 1 month ago.
Expert:  Greg A. replied 1 month ago.

OK - then let's go back to DISCONNECTING the PHONE CORD (only) and leave it disconnected.

Then check BOTH displays again, and tell me EXACTLY what you see - on BOTH displays.

Customer: replied 1 month ago.
same thing "in use"
Expert:  Greg A. replied 1 month ago.

The phone cord is still disconnected - is that correct?

And you are STILL seeing the "in use" message on BOTH handsets - is that correct?

Customer: replied 1 month ago.
niw just says check tel line
Expert:  Greg A. replied 1 month ago.

OK - good - that is what we are looking for. Please leave the phone cord DISCONNECTED - for now.

May I now ask:

- Do YOU have access to a different phone (such as a cell phone or neighbor's phone), that YOU can use to place a TEST CALL to your Bell number?

NOTE: Do NOT send me any other number, just let me know if you do have access to such a phone.

Customer: replied 1 month ago.
I did that..doesn't ring goes to vm which I can't access
Expert:  Greg A. replied 1 month ago.

Hi again,

OK - does the TEST CALL go IMMEDIATELY to the Bell Voicemail system?

OR - do you hear any ring indicator (in the calling phone) - before being switched to VM?

Customer: replied 1 month ago.
it rings on my cell and goes to vm after my prompt..eg after 4 rings
Expert:  Greg A. replied 1 month ago.

OK - interesting.

Now let me ask if you have ANY other "phone jacks" in ANY other rooms (or living spaces) of your home?

And if so, have you CHECKED those phone jacks recently - to see if ANYTHING is connected to them?

NOTE: This could be ANY living space - like a basement, garage, etc.

Customer: replied 1 month ago.
I checked all and they are fine.
Expert:  Greg A. replied 1 month ago.

What does "fine" mean?

For example, are there OTHER devices (answering machine, fax, etc.) actually connected to those other phone jacks, or are they EMPTY?

Customer: replied 1 month ago.
no
Expert:  Greg A. replied 1 month ago.

"No" - meaning they are NOT empty?

Customer: replied 1 month ago.
the modem for fibe network has its own dedicated line and it looks ok..no error messages or anything
Customer: replied 1 month ago.
the other phone line us used for the phone
Expert:  Greg A. replied 1 month ago.

OH - you did not tell me you had FIBRE coming into your home.

So may I ask if you have a "main box" - from the Phone service provider - where the Panasonic phone cord connects?

Customer: replied 1 month ago.
oops no..
Customer: replied 1 month ago.
I have two phone jacks.The fibe modem is connected to one the phone the other.
Customer: replied 1 month ago.
main phone jack is in kitchen that is where my phone base is connected
Expert:  Greg A. replied 1 month ago.

OK - our objective is to see if we can connect ONE PHONE CORD (and one phone cord only) to ONE phone jack - and then TEST for a dial tone.

This is to TEST if the SERVICE is making it through to that one phone jack.

Hopefully you still have ALL phone cords disconnected (including the kitchen), and can now reconnect ONE phone cord, then TEST for the dial tone.

Can you do that for me - and tell me what you hear/see?

Expert:  Greg A. replied 1 month ago.

Hi again,

I see it has been a few days and I haven't seen a response on this page, so I just wanted to follow up to see if you have any more questions concerning this issue OR if the issue was resolved?

I look forward to any further questions or results that you may have.

Thanks, ***** *****
--. .-
(im)