How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Pete Your Own Question

Pete, Engineer
Category: Phone Systems
Satisfied Customers: 15454
Experience:  Over 16 years experience installing and repairing electronics.
Type Your Phone Systems Question Here...
Pete is online now
A new question is answered every 9 seconds

I had an AT&T 86109 2 line hand/corded as well as remote

Customer Question

I had an AT&T 86109 2 line hand/corded as well as remote handsets. (4 Handsets). I had issues with one Remote Handset and a broken antenna on the Base. I chose to replace the Base and 1 Handset & charger. (New)
JA: What's the make/model of your device? How old is it?
Customer: I installed the new Base per the instructions as well as the Handset. The result is that the Base and new Handset work as expected but my other 3 Handsets say "Out of Range etc. Cant not figure out what I am doing wrong. Any suggestions? The old setup is about 2 years old but the new is the same exact model.
JA: How long has this been going on? What troubleshooting have you tried?
Customer: I just set it up yesterday and I tried to reset according to the manual. Holding the Hold Button down on base and pushing # on Handset. I just can not clear the message on handset.
JA: Anything else you want the phone expert to know before I connect you?
Customer: That should be fine. I must clear the message on handset. I also tried unplugging the base and reconnecting. Thank you. ***** ***** ***@******.***
Submitted: 15 days ago.
Category: Phone Systems
Expert:  Pete replied 15 days ago.

Hi, I'm Pete. Welcome to JustAnswer! I'm reviewing your question now, and will post back with your reply ASAP.

Expert:  Pete replied 15 days ago.

Paul, you will need to de-register all handsets first, and then re-register them with the base station again.

To do this, see pages 133-134 of the user manual.

Your satisfaction is my priority;
Kindly take a moment to rate my service 5 stars at the top of your question page so I am rewarded for my time; tips appreciated :)
You can always reply back at any time if you need any further assistance at all.

Customer: replied 15 days ago.
Pete .... I understand what you are saying but I can not get the 3 older handsets to respond to anything. All three have the same message. "Out of Range and I can't remember the rest of the message. I tried unplugging the batteries but when I reconnect the batteries, they message reappears.
Customer: replied 15 days ago.
I followed the troubleshooting suggestion in the manual but to no avail.
Customer: replied 15 days ago.
Also, the 3 older phones worked fine before I installed the new Base and Handset.
Customer: replied 15 days ago.
Are you still there, Pete?
Expert:  Pete replied 15 days ago.

Yes, I am still here.

Have you followed the procedure to deregister all handsets from the base?

Customer: replied 15 days ago.
I tried but I can not get the Handsets to go beyond the message that appears.
Expert:  Pete replied 15 days ago.

Which step of the deregistration are you having difficulty with?

Customer: replied 15 days ago.
Anything I try will not react with the handset because the handset stays in the mode of displaying that message.
Expert:  Pete replied 15 days ago.

Ok, have you read the deregistration procedure?

It does not involve using the handset at all, only the base station.

Customer: replied 15 days ago.
I registered by holding the HOLD button for 4 seconds on the base. I don't have the manual with me as I am at work. In a nut shell, what must I do to deregister?
Customer: replied 15 days ago.
Out of Range or No Power at Base is the message I receive.
Customer: replied 15 days ago.
Ok .... I guess there is no resolution. Done with me.
Customer: replied 15 days ago.
Sorry Pete .... I am not impressed..... No need to respond.... I will get my answers elsewhere!
Expert:  Pete replied 15 days ago.

Do you have the phone system with you in work?