How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 7960
Experience:  Working with Electronics for 25+ years.
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

We have a KX-TG4500 and our first line has lost its ring,

Customer Question

we have a KX-TG4500 and our first line has lost its ring, 2nd and third are ok
Submitted: 2 months ago.
Category: Phone Systems
Expert:  Greg A. replied 2 months ago.

Hello & Welcome,

I'm Greg and will do my best to assist you today.

Sorry to hear of any issue you are having with your phones.

To help you with this issue, may I ask:

1) Can line 1 still be used (successfully) to place calls?

2) Do you have ANY cordless handsets with this system, and if so do they ring for ANY line, including line 1?

3) What phone service provider (phone company) you have for these phone lines?

4) If you have ANY other devices (phones, fax, etc.) attached to this same phone line (line 1) and if so, are they ringing for incoming calls?


Customer: replied 2 months ago.
1. Yes, 2 yes and they usually do, today only line 2 and 3, 3. frontier, 4 n0
Expert:  Greg A. replied 2 months ago.

Hi again and thanks for that information.

OK - can you acquire a simple phone (corded phone is best) to plug into the line 1 phone jack - to TEST if that phone will ring when called?

- OR -

Can you swap the phone line connectors - so that line 1 becomes another line (such as 3), and then place a TEST CALL to both lines and see if the issue has "moved"?

Does that make sense?

Expert:  Greg A. replied 2 months ago.

Hi again,

I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved?

I look forward to any further questions or results that you may have.

Thanks, ***** *****
--. .-