How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Engineer
Category: Phone Systems
Satisfied Customers: 16554
Experience:  Over 16 years experience installing and repairing electronics.
30970729
Type Your Phone Systems Question Here...
Pete is online now
A new question is answered every 9 seconds

All 4 phones indicate line in use; receive busy signal when

Customer Question

All 4 phones indicate line in use; receive busy signal when called; cannot dial up. We are not hooked up to a cell phone.
Submitted: 11 months ago.
Category: Phone Systems
Expert:  Pete replied 11 months ago.
Hi there,Are there any other devices connected to your phone line?If so, try disconnecting all devices, then test the line with one phone - either the Panasonic or a different one.Let me know if you get a connection ok?
Customer: replied 11 months ago.
No other devices are connected to the phone line
Customer: replied 11 months ago.
Another phone was hooked up to the LAN line; was able to make a call on it. However, all 4 other phones still say "Line in Use"; cannot call out or receive calls on these 4 phones
Expert:  Pete replied 11 months ago.
Check if all connections are secure and plugged properly from the wall and from the back of the base unit, and that the base unit is powered on and working.Try removing the batteries from 3 of the handsets and carry out a test with just one handset.Let me know how you get on.
Customer: replied 11 months ago.
Unplugged cable from line, unplugged cable from recorder to the base station, unplugged power base station from wall, replugged electricity to base station, took all batteries out of all 4 phones, replaced batteries in one, and phone still indicates "line in use." Tried all phones by themselves; all indicate "line in use."
Expert:  Pete replied 11 months ago.
Ok, then the base station itself has a fault - you can test the phone system at a different location on a different phone line to confirm this.
Customer: replied 11 months ago.
I will have to get back with you; I do not have another LAN line.
Expert:  Pete replied 11 months ago.
Ok, you can reply back here again at any time and I will get back to you.
Customer: replied 11 months ago.
I took my base station to another land line plug. Same results "line in use". I paid $153.69 for this Panasonic phone system on December 14, 2015. I know you tried to help but nothing changes. I need my phones for business. I plan on taking it back to Best Buy.Thanks for trying. I do feel I wasted my money on this effort.