How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 8101
Experience:  Working with Electronics for 25+ years.
5229702
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

Just bought a new Vtech phone-CS6729-3 and I'm charging one

Customer Question

Just bought a new Vtech phone-CS6729-3 and I'm charging one of the phones. Should the in use light be flashing while I'm charging it??
Submitted: 8 months ago.
Category: Phone Systems
Expert:  Greg A. replied 8 months ago.
Hello & Welcome to Just Answer, Sorry to hear of any issue you may be having. May I ask:1) Is this handset being charged IN the MAIN BASE UNIT of the system, OR one of the remote chargers?2) Is the MAIN BASE UNIT connected to an active phone line yet?3) Is the "In Use" light actually flashing, or ON, or OFF, at this time?Thanks
Customer: replied 8 months ago.
It's the main base. Yes it's connected to an active phone line and the in use light is flashing.
Expert:  Greg A. replied 8 months ago.
Hi again and thanks for that information. Can you tell me:1) HOW LONG has this handset been charging?2) Do you have any OTHER handsets charging (in remote chargers) and if so, have they been charging the same amount of time as the handset in the base?3) Have you tried picking up the handset from the Main Base and pressing the TALK button yet - to check for a dial tone? Thanks
Customer: replied 8 months ago.
Handset has been charging about 30 minutes. No other handsets are charging- no dial tone
Expert:  Greg A. replied 8 months ago.
OK - my notes say that the IN USE LIGHT should flash- When there is an incoming call OR- WHEN another telephone (not part of the Vtech system) sharing the line is in use OR- WHEN handsets are being "de-registered". So do you have ANY of those conditions happening - especially if there is a DIFFERENT phone (or device) using this same phone line?
Expert:  Greg A. replied 8 months ago.
Hi again,I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved?I look forward to any further questions or results that you may have.Thanks, ***** ***** .-(im)