How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg A. Your Own Question
Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 8657
Experience:  Working with Electronics for 25+ years.
5229702
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

Am a customer and have no cell phone, we had

Customer Question

(###) ###-#### ***** am a customer and have no cell phone, we had a storm and now I have no service. It says line in use and you cant get a line, when you pick the phone up all you get is a busy signal-can you help me?
Submitted: 1 year ago.
Category: Phone Systems
Expert:  Greg A. replied 1 year ago.
Hello & Welcome to Just Answer,Sorry to hear of any issue you are having with your phones or service.To help you with this issue, may I ask:1) The Make & Model Number of the phone system you are working with? If this is a cordless system, that model should be printed on a sticker on the bottom or back of the main base unit.2) How many TOTAL cordless handsets do you have with this system?3) What phone service provider (phone company) you have for this phone line?4) If you have ANY other devices (phones, fax, alarm system, etc.) attached to this same phone line and if so, are they working properly?Thanks
Customer: replied 1 year ago.
1. att model sl82218 -2 handsets-att-phones, not working-computer working fine
Expert:  Greg A. replied 1 year ago.
Hi again and thanks for that. Is you PHONE SERVICE the old-style (wiring to your home) or perhaps a "U-verse" based system - where you have a U-verse "box" that connects to your phone (or phone line)? Thanks
Customer: replied 1 year ago.
no other phone
Expert:  Greg A. replied 1 year ago.
By the way - a U-verse box usually is pretty LARGE and has SEVERAL LIGHTS on the front, and a few cords in the back (for internet, phone connections, etc.).
Customer: replied 1 year ago.
we do have u-verse
Expert:  Greg A. replied 1 year ago.
OK - on the FRONT of the U-verse box, do you have a LABEL for PHONE 1 and/or PHONE 2? If so, is the LIGHT ON for either of those labels?
Customer: replied 1 year ago.
it is on for phone 1
Customer: replied 1 year ago.
not on for phone 2
Expert:  Greg A. replied 1 year ago.
OK - very good. Now this next step MAY appear to be "scary", but if the phone SERVICE of that box is "hung up", this process should restart it. What we are going to do is RESET that box, and restart ALL the services. To do the RESET, find the power connector - at the back of the box - and disconnect it for TWO FULL MINUTES. At the same time, make SURE that ALL the lights go out on the front of the box. After the TWO MINUTES, reconnect the power plug to the back of the box, and WATCH the lights on the front - until they "settle down" into a stable pattern (the box is "rebooting"). That usually takes another minute or two. Once that is done, check the phone by picking up any handset and pressing the TALK button - to check for a GOOD dial tone. Also TEST to see if you can place a call. NOTE: ALL your service will be non-functional during the power off time, but that's OK - just leave your computer alone and refresh your screen when the box completes its boot up process. Then come back and let me know if the phone is working again, or if anything has changed in what the phones are displaying. Let me know. Thanks.
Customer: replied 1 year ago.
the lights came back on but #1 is blinking and no #2
Expert:  Greg A. replied 1 year ago.
OK - how much time has gone by since coming back on. And what do you hear when you check for a dial tone?
Customer: replied 1 year ago.
hear busy signal, same as before-been on couple minutes
Expert:  Greg A. replied 1 year ago.
OK - there could be a problem with the phone line themselves - caused by the storm. Can you tell me how bad the storm was? LOTS of rain, lightning, that kind of thing?And have you had phone system issues IN THE PAST - when storms came through?
Customer: replied 1 year ago.
none in the past, lots of wind, thunder lighting-lights went for a sec
Expert:  Greg A. replied 1 year ago.
ALL of those things (wind, lightning, etc.) make it very possible that the OUTSIDE LINES (from AT&T) were/are affected - causing this issue (probably a "signal issue" - where DATA still works, but the "voice" circuits are not "good enough" to establish a connection. Do you have a neighbor nearby - that MAY have working phone service - that you could call the AT&T support folks and report this issue? If not, I can still give you a link to the main support page, where CHAT with the Tech support folks MAY be available. http://www.att.com/contactus/index/homephone.html If a WORKING phone IS available, here is the main contact number I use. Someone at Tech support should be there 24 hours a day.AT&T Customer Support : 1(###) ###-####Please let me know what you find ... and stay safe! Thanks, *****
Expert:  Greg A. replied 1 year ago.
By the way - I just tried to dial your number, and after several rings, a voice came on and said "the number you are trying to reach is currently unavailable". That tells us that the SERVICE is NOT working - when trying from an outside line. This is more evidence that there are "line issues" currently. I suspect AT&T already knows, but it is good to REPORT this issue locally - so they can start someone investigating the issue sooner.
Expert:  Greg A. replied 1 year ago.
Hi again,I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved?I look forward to any further questions or results that you may have.Thanks, ***** ***** .-(im)