How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 8113
Experience:  Working with Electronics for 25+ years.
5229702
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

I have an old pone #5874. I can not receive messages, an "A"

Customer Question

I have an old pone #5874. I can not receive messages, an "A" is in the area that shows how many messages you have. I don't know to remove the "A". Help. email -***@******.***.
Submitted: 8 months ago.
Category: Phone Systems
Expert:  Greg A. replied 8 months ago.

Hello & Welcome to Just Answer,

Sorry to hear of any issue you may be have with your phone.

Can you tell me the Make (brand name) of this phone system?

And can I assume (correctly) that the system has a built-in answering system - which is now NOT working properly?

Thanks

Expert:  Greg A. replied 8 months ago.

Hi again,

I didn't see a response back from my original question (what brand of system), but I wanted to send the following information anyway.

If you can send me the brand, I may be able to give you more details.

For MOST systems like this, when you see an "A" on the display, it means that the answering system is set to some kind of "Announce Only" mode. What that means is that the system will ONLY play a prerecorded announcement - either one you recorded OR a "default" announcement that tells the callers that you are not available to answer the call and to try again later.

If this is the case, the "fix" is to go into the Answering system "setup" controls and change the mode so that the "Announce Only" is turned OFF.

Again, if you can send me the FULL MAKE & model of the system, I may be able to give you more details. Please let me know if you have any more questions.

If this has answered your question(s), please take a moment to rate MY service level (Excellent is my goal) so that I get credit for helping you with this question.
You should see some "stars" to do that, but please let me know if you do NOT see them (you may have to scroll UP or DOWN) or can not use them.

Thanks, ***** *****
--. .-
(im)

Expert:  Greg A. replied 8 months ago.

Hi again,

I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved?

I look forward to any further questions or results that you may have.

Thanks, ***** *****
--. .-
(im)