How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 8109
Experience:  Working with Electronics for 25+ years.
5229702
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

I have a new Kx-tge270 and I can't get a dial tone. When I

Customer Question

I have a new Kx-tge270 and I can't get a dial tone. When I got the phone we unplugged the old Panasonic and plugged the new Panasonic into the phone jack. After unplugging and replugging, I turned the cord around and switched phone and Jack connections with the same results. The hand set check tel line is on. My question is the mute function. Like all users I indiscriminately pushed many buttons. Could I have turned on the mute function (word mute appears on handset) and not reset? And, does mute stop all sound such as dial tone, busy signal, voice, etc? The phone jack I'm using was working when the new phone was connected.
Submitted: 10 months ago.
Category: Phone Systems
Expert:  Greg A. replied 10 months ago.

Hello & Welcome to Just Answer,

Sorry I didn't see your question earlier and to hear of any issue you are having with your phones.

To help you with this issue, may I ask:
1) The Model Number of the OLD phone system you had connected, and do you still have that OLD phone and can reconnect it - and have it work properly?
2) How many TOTAL cordless handsets do you have with this NEW system?
3) What phone service provider (phone company) you have for this phone line?
4) If you have ANY other devices (phones, fax, alarm system, etc.) attached to this same phone line (not part of the MAIN system), and if so, are they working properly?

Thanks

Expert:  Greg A. replied 10 months ago.

Hi again,

I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved.

I look forward to any further questions or results that you may have.

Thanks, ***** *****
--. .-
(im)