How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 8099
Experience:  Working with Electronics for 25+ years.
5229702
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

I cannot make any phone calls, im getting a message

Customer Question

I cannot make any phone calls, im getting a message displayed on my phone that says
"No link reconnect Base AC adapter?
Submitted: 11 months ago.
Category: Phone Systems
Expert:  Greg A. replied 11 months ago.

Hello & Welcome to Just Answer,

Sorry to hear of the issue you are having with your phones.

To help you with this issue, may I ask:
1) The Make & Model Number of the phone system you are working with? That should be printed on the bottom or back of the main base unit.
2) How many TOTAL cordless handsets do you have with this system, and if more than one, do ALL handsets have this same issue?
3) What phone service provider (phone company) you have for this phone line?
4) If you have ANY other devices (phones, fax, alarm system, etc.) attached to this same phone line (not part of the MAIN system), and if so, are they working properly?

Thanks

Customer: replied 11 months ago.
I have 3 cordless handsets, model no. XX-TGDAZO,,model no. TGD223N, model no. PNLC1056. I have AT&T, I do have an alarm system, Im not sure if its not with AT&T. All of the handsets have the same issue.
Customer: replied 11 months ago.
Sorry one says base no power, one says no link reconnect Base Ac adapter, and I cannot find third phone
Customer: replied 11 months ago.
are you there?
Expert:  Greg A. replied 11 months ago.

Hi again and thanks for that information.

Sorry for any delay.

OK - please find the MAIN BASE UNIT of the system and if you can, removed the AC power adapter from the power socket (in the wall or on a power strip) and try plugging it into a DIFFERENT power socket - on a different wall or power strip.

Also, check that the plug from that AC power adapter is FULLY inserted into the back of the MAIN BASE UNIT of the system.

Please let me know what you find when you do this.

Thanks

Customer: replied 11 months ago.
plugged one of the phones into another socket, it now says charging, The two other phones are plugged into wireless box, I don't want to mess with them.
Expert:  Greg A. replied 11 months ago.

Hi again,

OK - we are ONLY concerned with the AC power adapter that connects to the MAIN BASE UNIT at this point. That is the AC power adapter that needs to be checked.

Let me send a couple of diagrams of the system to show what I mean. NOTE: You may have to click on the diagram names to see them.

Please take a look at the diagrams, and then CHECK the AC adapter for the MAIN BASE UNIT - and see if it is connected properly AT BOTH ENDS.

Thanks, ***** *****

Expert:  Greg A. replied 11 months ago.

Here is another diagram - of how the connections should be made at the MAIN BASE UNIT.

NOTE that the adapter plug needs to be FULLY inserted.

Expert:  Greg A. replied 11 months ago.

Hi again,

I see it has been a few days and I just wanted to follow up to see if you have any more questions concerning this issue or if the issue was resolved.

I look forward to any further questions or results that you may have.

Thanks, ***** *****
--. .-
(im)