How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Freddy M. Your Own Question

Freddy M.
Freddy M., Technician
Category: Phone Systems
Satisfied Customers: 18398
Experience:  Years of experience
15852642
Type Your Phone Systems Question Here...
Freddy M. is online now
A new question is answered every 9 seconds

We have a siemens Gigaset A58H telephone and it has gone

Customer Question

We have a siemens Gigaset A58H telephone and it has gone into silent mode. How do we clear this please, we dont even know why it has done this
Submitted: 1 year ago.
Category: Phone Systems
Customer: replied 1 year ago.
sorry gave the wrong email its xxxxxxxxxxx
Expert:  Freddy M. replied 1 year ago.

Hello my name is***** do not rate until we are finished. I look forward to assisting and am very sorry to hear that you are having this problem. On a handset instead of the base, Press menu and then press silent. It should turn silent mode back off. If this did not work, please come back and let me know what happened when you tried it by clicking on reply to expert so we can continue. If it did work, please don’t forget to leave a positive rating by clicking the stars/smileys - it is greatly appreciated. Please note you are rating me only not this site or your Gigaset.

Customer: replied 1 year ago.
I pressed menu but silent did not appear on the screen, it went straight into sms alarm clock etc but no silent was there, also gone into settings and it isnt there either
Expert:  Freddy M. replied 1 year ago.

Press menu to go back to the main screen, then press menu again and see if silent shows up.

Customer: replied 1 year ago.
No, still nothing sorry
Expert:  Freddy M. replied 1 year ago.

Please unplug all bases you have and remove the batteries from all handsets. Leave it for about 5 minutes then plug the base back in. Insert the battery into one handset and test it again.

Customer: replied 1 year ago.
No, still nothing. Will give up and buy a new one I think
Expert:  Freddy M. replied 1 year ago.

Ok if you decide to go that route I would be happy to help you find a replacement. If not please don’t forget to leave a positive rating by clicking the stars/smileys for my help - it is greatly appreciated. Please note you are rating me only not this site or your Gigaset.