How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Nathan Your Own Question

Nathan
Nathan, Technician
Category: Phone Systems
Satisfied Customers: 20316
Experience:  Residential and commercial systems.
59725966
Type Your Phone Systems Question Here...
Nathan is online now
A new question is answered every 9 seconds

I have a Model CL82201 (2 phones and handsets I annot get a

Customer Question

I have a Model CL82201 (2 phones and handsets I annot get a dial tone. I have
checked the onnections. The handset appears to be operational but when I try to dial out
I get a message "Line in Use" Also on the base the "Pause" light is lit and I cannot get to go off.
Submitted: 1 year ago.
Category: Phone Systems
Expert:  Nathan replied 1 year ago.

Hello, I’m Nathan, and I’ll be assisting you today. My livelihood depends on your positive feedback, so your satisfaction is my highest priority.

Sorry to hear you’re having trouble.

This symptom can indicate either a problem with the line (phone company equipment or the wiring in your home) OR a hardware failure in the base station (since the issue happens with all handsets). We most often see this type of damage to the base unit as the result of a power surge, either through the phone or power lines.

The one thing you may attempt yourself is to fully reset the system:
1) unplug both power and phone lines from the main base.
2) remove batteries from all handsets
3) wait at least 15 minutes, then restore all
4) place a handset on the main base for a minute, as if to charge
5) check for functionality.

Expert:  Nathan replied 1 year ago.

Let me know the results, and I'll advise further if needed,

Nathan