How JustAnswer Works:

  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.

Ask Greg A. Your Own Question

Greg A.
Greg A., Engineer
Category: Phone Systems
Satisfied Customers: 7956
Experience:  Working with Electronics for 25+ years.
Type Your Phone Systems Question Here...
Greg A. is online now
A new question is answered every 9 seconds

panasonic cordless phone says "line in use" but we are not

This answer was rated:

panasonic cordless phone says "line in use" but we are not using any of the phones. Cannot get dial tone
Hello & Welcome,

Can you tell me the Model Number of the system you are working with? The model number of the system should be printed on the bottom of the main base unit and have the format of KX-TGxxxx as shown in the diagram below.


Also, do you have ANY other devices attached to ANY other phone jacks in your home?

Customer: replied 4 years ago.
KX-TG7741 no. I just tried calling the home number with my cell phone. The phone rings and when I answer, there is an unusual dial tone sound but I cannot talk. The cell phone just continues to ring with no "answer" from the land line.
Hi again,

Can you tell me if you have ANY other devices attached to ANY other phone jacks in your home?

I am referring to the land line part of the phone system here, and we need to get the system working with a normal "dial tone" first, before anything else can be diagnosed.

Customer: replied 4 years ago.
not that I'm aware of
Hi again,

OK - so let me see if I can get the "big picture" of your system right now.

Did you have a different phone attached to some phone jack in your home, and then purchase this system recently to replace that phone?

OR have you had this system for some time, had it connected and working, and it just now started to have this problem?

Customer: replied 4 years ago.
Your second comment applies - had system for some time, connected and working and just now have this problem
Hi again & thanks for that information.

Now you mentioned "an unusual dial tone sound" when you try to place a test call to your home number.

Can you do another test for me? That is, physically disconnect the phone cord from the back of the Panasonic main base unit (just remove the cord) and then place your test call again?

If you can, please do that and let me know what you hear - in the cell phone you are calling from. If some "answering system" picks up the call, also count the number of rings before the call is picked up.

One other thing: Please let me know what phone service provider (phone company) you are using.

Customer: replied 4 years ago.
Okay. disconnected the phone cord from main base unit. Placed the test call again. Ring tone in cell phone is the normal one. It took 8 rings for "call notes" to pick up.

We us AT&T
OK - that sounds like it may be the "normal' response that you would get if calling your system.

May I ask what kind of phone service you have for the land line system? Is this a "standard" service where you are connected directly to a phone line, or do you have something like U-verse?

Customer: replied 4 years ago.
we have standard phone line. Our u-verse service is only for the computer and televisions (wireless)
OK - good. That is the exact same setup I have here at my house.

Alright, the next troubleshooting step is to plug the base unit back in and see if the line in use message goes away. If so, then pick up one of the cordless handsets and press the TALK button to see if you can hear the dial tone. If so, then try placing a call - such as to your cell phone - and see if that goes through.

Please let me know if that works, or if we have to take the next step.

Customer: replied 4 years ago.
plugged the base unit back in and the message did not go away

OK - the next step would be to reset the Panasonic system, but I would like to ask if you have any other phone in the house that you can use to plug into the phone jack - AS A TEST.

The reason I ask is because we are now down to either the Panasonic system is "hung up" in some strange state OR the phone line itself is having issues.

If you had another phone - even an expensive wired phone - that you can plug into the phone line and see if you get a dial tone, that would be great. That would tell us of this is a phone line issue or a Panasonic system issue.

So do you have another phone (wired preferred) that you can plug into the phone jack - as a TEST?

Customer: replied 4 years ago.
Okay. Plugged in a wired phone (not cordless) and it does not give a dial tone.
Very good. Now we know that it is a "phone line" issue and not the Panasonic.

The next step should be to contact AT&T and have them look into the issue, BUT since you mentioned that you have U-verse, that "control box" MAY be causing the issue.

As I mentioned, I have the same setup as you do, and there should be a certain pattern of "lights" on the controller box. Can you check that box and tell of either of the "Phone 1" or "Phone 2" lights are on?

On my system I currently have a fast blinking "Local Ethernet" light (for internet) and a slower blinking "HomePNA" light (for TV). Power is ON solid (at the top of the box) and the "Broadband" and "Service" lights are also ON solid at the bottom of the box.

Do you have the same thing?

Customer: replied 4 years ago.
Yes. there is no light lit in the areas marked Phone 1 or Phone 2
Hi again,

OK - as I mentioned about, the next step really should be to contact AT&T - to report this issue and have them run a remote diagnostic on your line. The contact number is
1-800-288-2020 and you want to get to the "technical support" or "service" section. This should be available 24/7, and they should be able to do the diagnostics immediately, while you are on the phone with them. You will of course have to use your cell to contact them - because the other line is not working, but that is to be expected.

I would suggest some steps with the U-verse controller, but I do not want to make the issue any worse, so please use that contact number above to get in contact with technical support. I am referring you to them because we can not take any of your private information here. That is for your protection.

Please let me know your results or of you have more questions.
If you would like any additional information or have more questions please don’t hesitate to ask!

Please only rate my answer when you are 100% satisfied with the service I have provided. IF you feel the need to rate less than a 3-5 level, please stop. Instead, please reply to me via the CONTINUE CONVERSATION or REPLY link/button with any further issues you have. I will be happy to continue further and do everything I can to provide you with the service you seek.

Take Care, Greg A.
Greg A. and other Phone Systems Specialists are ready to help you