How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask rpmdiag Your Own Question
rpmdiag, Tech and Instructor
Category: Oldsmobile
Satisfied Customers: 6716
Experience:  Since 1975
Type Your Oldsmobile Question Here...
rpmdiag is online now
A new question is answered every 9 seconds

Pretty random issue really. Sometimes when I go to start it

Customer Question

Pretty random issue really. Sometimes when I go to start it I get absolutely nothing except that the radio clock shows up. I've tried the Passlock wire cutting fix and then went so far as to replace the ignition switch and the passlock cylinder. But, after less than a week it acted up again. Is there something else in the security system that I need to be looking at?
JA: Has the car been stalling out?
Customer: No
JA: What is the model/year of your Oldsmobile?
Customer: 2004 olds alero with a 3.4
JA: Are you fixing your Alero yourself? What have you tried so far?
Customer: I tried cutting the yellow pass lock wire, that didn't work. I then replaced the ignition switch and passlock cylinder and yes I am working on it myself.
JA: Anything else you want the mechanic to know before I connect you?
Customer: It all should be in the first post I made.
Submitted: 15 days ago.
Category: Oldsmobile
Expert:  rpmdiag replied 15 days ago.

Hi, I'm Ron and I will be helping you today.
Stand by for a moment while I prepare your answer.

Expert:  rpmdiag replied 15 days ago.

That is strange, but try this reset procedure I attached for you and let's hope it takes care of it for you.

Thanks, Ron

Customer: replied 15 days ago.
I have tried the 10 minute relearn before but the problem comes back afterwards.
Expert:  rpmdiag replied 15 days ago.

We need to attach a scan tool and check the complete system that way. Sorry that didn't work.

Thanks again and please remember to rate me 5 stars and keep this link in case you need me again later on.


Expert:  rpmdiag replied 13 days ago.

If you are satisfied with my answer, I would greatly appreciate a 5
star rating now and I will still assist you after you have rated me
too if another question pops up. I don’t get credit for helping you
until you rate me.
Thanks again, Ron

Customer: replied 13 days ago.
I have not yet been able to attach a scanner. I will reply with the results once I do.
Expert:  rpmdiag replied 13 days ago.

Okay thanks,


Related Oldsmobile Questions